+ Post New Thread
Results 1 to 3 of 3
MIS Systems Thread, Solus3 - Critical target version error in Technical; Hi, We have a new install of Solus3 (3.5.20) (on a new server) which is throwing an error when deploying ...
  1. #1

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    209
    Thank Post
    38
    Thanked 28 Times in 18 Posts
    Rep Power
    19

    Solus3 - Critical target version error

    Hi,

    We have a new install of Solus3 (3.5.20) (on a new server) which is throwing an error when deploying a SIMS update.

    Critical Target Version Error
    There are targets in this deployment plan which are critical and have no version information, please check that all credentials have been correctly entered

    Checking 'Targets to be deployed to' indicates that SIMS Database target version is 0.0.0.0
    Also the workstation that I want to deploy SIMS onto isnt showing here as expected

    SIMS runs on the new server and reports v7.150 build 22 (Database build 3.61.873)

    I've checked the credentials again and again, but cant see what I've missed.

    Anyone with any ideas? Thanks

  2. #2
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,305
    Thank Post
    488
    Thanked 190 Times in 184 Posts
    Blog Entries
    3
    Rep Power
    67
    When you say SIMS runs on the new server, do you mean you've recently moved it to a new server?

    If you have, have you updated your deployment environment to reflect the correct paths and server name of the SIMS database with Solus3? (I know it's probably a stupid question) - The other thing to possibly try would be to within your Agent list, select your SIMS server and do a Get Target Version and see if it pulls the correct version into Solus3.

  3. #3

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    209
    Thank Post
    38
    Thanked 28 Times in 18 Posts
    Rep Power
    19
    Quote Originally Posted by Cache View Post
    When you say SIMS runs on the new server, do you mean you've recently moved it to a new server?

    If you have, have you updated your deployment environment to reflect the correct paths and server name of the SIMS database with Solus3? (I know it's probably a stupid question) - The other thing to possibly try would be to within your Agent list, select your SIMS server and do a Get Target Version and see if it pulls the correct version into Solus3.
    Thanks for the response Cache, Yes its a new server. Yes, deployment environment updated and have already tried Get Target Version but still no go.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 24th April 2013, 12:46 PM
  2. Error: Server version unavailable in ESXi
    By Vanit in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 29th July 2011, 12:50 PM
  3. How do you monitor critical system error domain wide ?
    By albertwt in forum How do you do....it?
    Replies: 7
    Last Post: 27th January 2011, 11:26 PM
  4. [MS Office - 2003] Word error, file type blocked because written in earlier version of word, registry?
    By Darryl_Wilcox in forum Office Software
    Replies: 3
    Last Post: 20th May 2010, 09:09 AM
  5. ACTIVstudio version 3.0.93: Run-time error 70
    By shill31 in forum Educational Software
    Replies: 3
    Last Post: 22nd May 2007, 11:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •