+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
MIS Systems Thread, Solus 3 on Server 2012 in Technical; Hmmmm at what point did you get that message? I've managed to extract all the MSI files. I havent tried ...
  1. #16
    MrMat's Avatar
    Join Date
    Jul 2013
    Location
    Solihull
    Posts
    181
    Thank Post
    20
    Thanked 40 Times in 30 Posts
    Rep Power
    28
    Hmmmm at what point did you get that message?

    I've managed to extract all the MSI files. I havent tried installing yet but they all seem to load up alright on the Server.

    Have you had any issues specifically with these 2012 servers Rawns?

  2. #17

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,365
    Thank Post
    612
    Thanked 1,133 Times in 867 Posts
    Blog Entries
    15
    Rep Power
    497
    I suspect mine may be due to SQL2012.
    That new message is at the end of the install process for the deployment server database setup.

  3. #18
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by MrMat View Post
    Hmmmm at what point did you get that message?

    I've managed to extract all the MSI files. I havent tried installing yet but they all seem to load up alright on the Server.

    Have you had any issues specifically with these 2012 servers Rawns?
    No issues at all with installing and using SOLUS3 on a Windows 2012 server. We are still using SQL 2008 on all of them though as 2012 is not supported yet and I don't think the SOLUS3 database installer will work if you try to install a new SOLUS3 database on a 2012 instance (that's what I found with the Spring Discover database installer when trying to install it to SQL2012 in our test environment).
    Last edited by Rawns; 30th July 2013 at 12:02 PM.

  4. #19
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by synaesthesia View Post
    I suspect mine may be due to SQL2012.
    That new message is at the end of the install process for the deployment server database setup.
    Sounds like it. The same thing happens if you try to install a SIMS Spring Discover database against a 2012 instance.

  5. #20

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,365
    Thank Post
    612
    Thanked 1,133 Times in 867 Posts
    Blog Entries
    15
    Rep Power
    497
    Our Discover (Summer) is working on SQL 2012 thankfully. Will hold on for 3.6, although frankly it's not the end of the world for us if solus 3 never works

  6. #21
    MrMat's Avatar
    Join Date
    Jul 2013
    Location
    Solihull
    Posts
    181
    Thank Post
    20
    Thanked 40 Times in 30 Posts
    Rep Power
    28
    Ahh excellent. Cheers guys.

    We're using SQL 2008 as well so hopefully it should work okay. Will try installing later today and see how we get on (not going to do it now, only 'officially' been in this role since Friday so will wait for the boss to return and run it past him before I try installing anything on the shiny new server haha )

  7. #22
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by MrMat View Post
    Ahh excellent. Cheers guys.

    We're using SQL 2008 as well so hopefully it should work okay. Will try installing later today and see how we get on (not going to do it now, only 'officially' been in this role since Friday so will wait for the boss to return and run it past him before I try installing anything on the shiny new server haha )
    Good stuff, let us know how you get on.

  8. #23

    Join Date
    Jan 2010
    Location
    Slough
    Posts
    110
    Thank Post
    21
    Thanked 5 Times in 5 Posts
    Rep Power
    20
    Hmm, just been reading through all these posts.

    I have tried running the MSI's and I get the error saying its not supported by the operating system.

    Strangly people are talking about extracting the MSIs from the EXE? The download for Solus3 3.5.20 that i've got from Capita just has the MSI's and no sign of an EXE. Am I missing something?
    I am trying this version of Solus 3 with SQL 2008R2 as I wasn't brave enough to try SQL2012 but still running on Server 2012.

    Any help would be appriciated - in other words, please don't make me ring Capita in the morning?!!

    Cheers

  9. #24

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,365
    Thank Post
    612
    Thanked 1,133 Times in 867 Posts
    Blog Entries
    15
    Rep Power
    497
    Just wait. 3.6 is being released, with SQL and Server 2012 support, next Wednesday.

    Or if you must - use 7zip to extract the download EXEs and the msi's are contained therein. One of them you have to go digging into the .cab files to find the MSI's but they are there.

  10. Thanks to synaesthesia from:

    mtillbrook (8th August 2013)

  11. #25
    MrMat's Avatar
    Join Date
    Jul 2013
    Location
    Solihull
    Posts
    181
    Thank Post
    20
    Thanked 40 Times in 30 Posts
    Rep Power
    28
    Quick heads up for anyone that missed it.

    Posted today on SupportNet:

    'Solus 3.6 release date now 16th August

    Due to the recent issues with the hosted SOLUS3 servers we have made the decision to change the release date of SOLUS3.6 to Friday the 16th of August.'



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 20th March 2013, 10:34 PM
  2. Installing Backup Exec 2010 R3 on Server 2012
    By Tall_Paul in forum Enterprise Software
    Replies: 2
    Last Post: 26th February 2013, 10:43 AM
  3. HAP 8.7 on Server 2012 IIS8 - 500.19 Internal Server Error
    By ronnoco in forum Home Access Plus+
    Replies: 15
    Last Post: 25th January 2013, 03:39 PM
  4. Does Server 2012 allow hosting home drives on the cloud?
    By nLinked in forum Windows Server 2012
    Replies: 2
    Last Post: 21st September 2012, 12:02 PM
  5. Event ID 2012 Source Srv on Server 2008
    By cookie_monster in forum Windows Server 2008
    Replies: 64
    Last Post: 5th September 2011, 04:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •