Hi.

I have just taken over the management of a school network and have been tasked with installing Solus3 on to their servers. I am following the guide from capita but when the running the deployment server database installer I am able to connect to the SQL server and test connection successful but upon install I get an error saying "There is a problem with this windows installer package. a program run as part of the setup did not finish as expected. contact your personnel or package vendor"

This happens when the underlying process is trying to create the database.

I have tried redownloading the installer files. Same thing happens

The SQL server is separate to the sims server. It uses mixed mode authentication. I have tried creating an SQL user with full SQL permissions and connected with that as well as using domain admin in mixed mode. I have tried manually creating the databases on the SQL server and the install sees it but the same error appears at the same time.

The event log shows MSiInstaller Error 11722 but this is a generic failure.

Has anyone had this happen to them? perhaps you can advise?

thanks in advance