+ Post New Thread
Results 1 to 8 of 8
MIS Systems Thread, FMS really slow - Just me or something else? in Technical; Hi All, Our accounts department are ripping their hair out (and mine) about how slow FMS is. It's really slow ...
  1. #1

    Join Date
    Mar 2007
    Location
    Milton Keynes
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    FMS really slow - Just me or something else?

    Hi All,

    Our accounts department are ripping their hair out (and mine) about how slow FMS is. It's really slow when inputting invoices or paying invoices. Does anyone else suffer from really slow FMS and if so, is there anything I can do to try and speed it up?

    We all know FMS is pants but it's what we have to live with. We have about 7 years worth of archived records on FMS and I'm wondering if it's searching through all the years when doing a search? Just a guess.

    Thanks in advance.

    Regards

  2. #2
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30

    Re: FMS really slow - Just me or something else?

    Could be - is it crashing as well?

    I had a slowness issue with FMS a few weeks back but it was because of another program (school's cash office) hogging all the CPU.

    Checked task manager?

  3. #3

    Join Date
    Mar 2007
    Location
    Milton Keynes
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: FMS really slow - Just me or something else?

    Yes, the server isn't running anything too processor intensive. It's a Dell Poweredge 2600 2 x 2.8Ghz Xeon CPU, 4GB Ram. Accouts reckon it's been slow for about 2 years but lately it's really really slow.

    I'm hoping someone my tell me of some ini file or registry change to fix it.

  4. #4

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,356
    Thank Post
    36
    Thanked 362 Times in 247 Posts
    Rep Power
    81

    Re: FMS really slow - Just me or something else?

    No idea what the problem is but FMS is not slow. Please register a support call.

  5. #5

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,136
    Thank Post
    1,913
    Thanked 1,345 Times in 743 Posts
    Blog Entries
    3
    Rep Power
    396

    Re: FMS really slow - Just me or something else?

    Has this happened after the recent update? If it has then it might be something went pear-shaped during the upgrade process. Best bet is what PhiNeal says and get a support call logged.

  6. #6

    Join Date
    Sep 2007
    Location
    Somerset
    Posts
    63
    Thank Post
    6
    Thanked 18 Times in 13 Posts
    Rep Power
    18

    Re: FMS really slow - Just me or something else?

    For FMS to perform as it should the cache size should be set to at least the size of the database.

    This can be edited back to the correct size via the ODBCAD32 Data Source Manager (start | run | odbcad32| system dsn | SIMS 32 | options ).

  7. #7

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,946
    Thank Post
    709
    Thanked 553 Times in 368 Posts
    Blog Entries
    3
    Rep Power
    204

    Re: FMS really slow - Just me or something else?

    Anyway not long and we get the new FMS

    Anyway don't complain we could take you back to the days of dos FMS then you would know meaning of slow (well software wasn't slow but putting an invoice on was as crashed 5 times before you had even started).



    Russ

  8. #8

    Join Date
    Jan 2006
    Posts
    40
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Re: FMS really slow - Just me or something else?

    Have you tried stopping and starting the service relating to FMS on the server or rebooting the server.

    We have found that FMS slows after the server being UP for a long time.

    I know this solution is like the Channel 4 IT Crowd "Have you tried turning it off then on again ?" but it works here.

SHARE:
+ Post New Thread

Similar Threads

  1. Slow PC
    By MrsGrinch in forum Windows
    Replies: 8
    Last Post: 16th November 2007, 04:53 PM
  2. Slow days, nothing to do!
    By Samson in forum General Chat
    Replies: 20
    Last Post: 3rd July 2007, 10:33 AM
  3. Login very slow
    By localzuk in forum Windows
    Replies: 7
    Last Post: 23rd April 2007, 03:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •