+ Post New Thread
Page 1 of 4 1234 LastLast
Results 1 to 15 of 56
MIS Systems Thread, SIMS Interface Jump in Technical; Can someone please tell me the purpose of this little "feature" in SIMS because it has driven me mad for ...
  1. #1
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,190
    Thank Post
    839
    Thanked 374 Times in 290 Posts
    Blog Entries
    60
    Rep Power
    284

    SIMS Interface Jump

    Can someone please tell me the purpose of this little "feature" in SIMS because it has driven me mad for nearly six years. Section 2 Template Columns, click Open. Interface jumps upwards and registers the click as Delete because that button is now under the cursor. A column now vanishes somewhere into thin air with no idea what was deleted. Press Undo, bye bye all changes since last save (thankfully very few).

    This happens all over the SIMS application. Why does SIMS insist on jumping so something else in under the cursor then registering the click after the jump? Or even registering a second click before a section of the interface has loaded? Or working down a list of columns, making a change then the column I just changed is hidden making me have to scroll up instead of a quick glance to verify. Or clicking somewhere on blank space in a sheet just for Hidden to toggle on for a random row?

    Why?!


  2. #2

    Join Date
    Jun 2010
    Location
    Leicestershire
    Posts
    152
    Thank Post
    17
    Thanked 18 Times in 16 Posts
    Rep Power
    12
    This annoys the hell out of me as well, so much time has been wasted because of that on click jump!

    It won't jump however if you quick link to the section from the top.
    Last edited by Brucy; 9th May 2013 at 11:48 AM.

  3. #3

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,636
    Thank Post
    683
    Thanked 1,399 Times in 1,159 Posts
    Rep Power
    353
    Try setting resolution to 1024x768 it used to be hard coded for that. If you went bigger whole buttons used to disappear. I bet it's linked to that "feature"!

  4. #4
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,190
    Thank Post
    839
    Thanked 374 Times in 290 Posts
    Blog Entries
    60
    Rep Power
    284
    I used to have a 1024x768 monitor when starting out and it still did it.

  5. #5

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,636
    Thank Post
    683
    Thanked 1,399 Times in 1,159 Posts
    Rep Power
    353
    800x600 ...?

  6. #6
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,190
    Thank Post
    839
    Thanked 374 Times in 290 Posts
    Blog Entries
    60
    Rep Power
    284
    Code:
    C:\>SOLUS2
    Loading SIMS 7.150...
    Checking for update...
    Connecting to S:\...
    Welcome to SIMS.
    SIMS>Template
    Loading AM7 Template...
    1_BasicDetails
    2_Columns
    3_Marksheets
    4_Categories
    5_Other
    SIMS>
    Too far back in time?

  7. #7

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    @CAM, I'm not aware of this issue and suspect I would be if it was commonly experienced. If you'd like to email me with your contact details I will get this looked at.

    Thanks

    Phil

  8. Thanks to PhilNeal from:

    TheScarfedOne (11th May 2013)

  9. #8

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,636
    Thank Post
    683
    Thanked 1,399 Times in 1,159 Posts
    Rep Power
    353
    Quote Originally Posted by CAM View Post
    Code:
    C:\>SOLUS2
    Loading SIMS 7.150...
    Checking for update...
    Connecting to S:\...
    Welcome to SIMS.
    SIMS>Template
    Loading AM7 Template...
    1_BasicDetails
    2_Columns
    3_Marksheets
    4_Categories
    5_Other
    SIMS>
    Too far back in time?
    You're not old enough to remember the DOS version!

  10. #9

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    @CAM thanks for sending through more details. We've had one of our test engineers on the case for 3 hours and couldn't reproduce this behaviour. They have included the test in the plan so going forwards we will bash this on every release. Unfortunately without being able to reproduce the problem its virtually impossible to fix.

    If anyone can create this issue at will please let me know.

  11. #10

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,636
    Thank Post
    683
    Thanked 1,399 Times in 1,159 Posts
    Rep Power
    353
    I can. In fact nearly deleted a few marksheets today.
    Would a video help?
    After a while it stops depending on where you scroll to.
    Open templates screen and click on a button near bottom of page and it jumps.

  12. #11

    Join Date
    Jan 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yep - it happens routinely for us as well. On different users on different machines.

  13. #12

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    @vikpaw anything that helps pin this down would be welcome. We just can't make it happen.
    Thanks
    Phil

  14. #13

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,804
    Thank Post
    1,298
    Thanked 1,659 Times in 1,112 Posts
    Blog Entries
    22
    Rep Power
    507
    Managed to reproduce it here as well though it appears quite random, sometimes its fine, sometimes it jumps to 'delete', sometimes jumps to 'new', sometimes to 'print'. No pattern.

  15. #14

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,636
    Thank Post
    683
    Thanked 1,399 Times in 1,159 Posts
    Rep Power
    353
    Depends where u start from. After its adjusted itself its sort of okay. I think it likes to line up the top of a section to a place near menu bar. It's like it's snapping to a grid.

  16. #15

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,804
    Thank Post
    1,298
    Thanked 1,659 Times in 1,112 Posts
    Blog Entries
    22
    Rep Power
    507
    @PhilNeal - Ok I've uploaded a vid to demonstrate what's going on here

SHARE:
+ Post New Thread
Page 1 of 4 1234 LastLast

Similar Threads

  1. [SIMS] Error message on SIMS
    By Gatt in forum MIS Systems
    Replies: 12
    Last Post: 17th October 2013, 10:49 AM
  2. [SIMS] SIMS Web version
    By mark in forum MIS Systems
    Replies: 49
    Last Post: 23rd March 2013, 12:17 PM
  3. [SIMS] Deployment of SIMs
    By jumpinjamez in forum MIS Systems
    Replies: 126
    Last Post: 17th April 2012, 07:35 PM
  4. [SIMS] Logging Users Off and Time Outs SIMS
    By Grommit in forum MIS Systems
    Replies: 27
    Last Post: 18th January 2012, 01:30 PM
  5. SIMS ID Interface / CommandReporter Example
    By LosOjos in forum MIS Systems
    Replies: 10
    Last Post: 7th June 2010, 01:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •