+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
MIS Systems Thread, HELP - URGENT -SIMS PATCH 18180 in Technical; HELP!!! I've just patched our SIMS system using SOLUS3 with 18180, patch seemed to install with no issues, but now ...
  1. #1

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    292
    Thank Post
    17
    Thanked 11 Times in 8 Posts
    Rep Power
    21

    HELP - URGENT -SIMS PATCH 18180

    HELP!!!

    I've just patched our SIMS system using SOLUS3 with 18180, patch seemed to install with no issues, but now SIMS keeps crashing as soon as we log in, so can't use it!!

    We get the following:-

    Fault Code 8280-9389-4000

    Cannot Find Table 8. : System.IndexOutOfRangeException

    Then on the more details tab:-

    at System.Data.DataTableCollection.get_Item(Int32 index)
    at SIMS.UserInterfaces.MyTimeline.refreshTimeline()
    at SIMS.UserInterfaces.TimelineWidget.BackgroundWorke rCompleted(Object sender, RunWorkerCompletedEventArgs e)
    at System.ComponentModel.BackgroundWorker.OnRunWorker Completed(RunWorkerCompletedEventArgs e)
    at System.ComponentModel.BackgroundWorker.AsyncOperat ionCompleted(Object arg)

    Search for Solution brings up no results!!!


    HELP!!! We have no access to SIMS or Timetables / Registers etc at the mo!

    Thanks

    Matt

  2. #2

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    292
    Thank Post
    17
    Thanked 11 Times in 8 Posts
    Rep Power
    21
    Thank God for the automated SIMS backup file SOLUS3 created in the SQL Backup directory!! I've restored the backup file and I can get back into the system. But obvioulsy pre 18180 patch!!

    Could do with finding out tho why our system wouldn't take it!

    Thanks

    Matt

  3. #3

    Join Date
    Jan 2009
    Location
    Gloucestershire
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    I am intending to complete this patch later this evening.

    It has been about 5 years since I had to restore sims backup.

    What method did you use to restore to sims backup ?

  4. #4

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,439
    Thank Post
    368
    Thanked 650 Times in 531 Posts
    Rep Power
    160
    dbattach

  5. #5

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    292
    Thank Post
    17
    Thanked 11 Times in 8 Posts
    Rep Power
    21
    Exactly as matt40k said... I used the dbattach tool, logged in as user "sa" and at the bottom of the screen it said restore database, I entered the database name "SIMS" and selected the backup file from the Program Files \ SQL \ Backup folder

    Hopefully you won't need to do that tho! I've not seen any other mention of this error so no idea why it failed or us!

    Good luck!

    Matt

  6. #6
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    909
    Thank Post
    820
    Thanked 19 Times in 17 Posts
    Rep Power
    10
    Eek! I've just applied the patch, so hopefully all is OK. Rebooting server now...

  7. #7
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,539
    Thank Post
    3,426
    Thanked 261 Times in 213 Posts
    Blog Entries
    3
    Rep Power
    110
    Interesting to note that increasingly us IT galls and guys are working unsocial hours to get tasks like this done. I'm just back from a very heavily used classroom that I desperately needed to check the kit in and run various updates. Found some little eek had nicked a decent graphics card out of one of the machines as well - why on earth none of the staff bothered to mention this to me bewilders me. Apologies for taking the thread off topic!

  8. #8

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,439
    Thank Post
    368
    Thanked 650 Times in 531 Posts
    Rep Power
    160
    I think it annoys me more that you've gone way beyond what is expected - logging on remotely from the comfort of your own home to apply a patch is one thing, but that's a completely other game - then at the other end of the spectrum someone else has quite clearly failed their job. How the heck do you miss someone switching a computer off, opening the case, unscrewing the graphics card, putting the card into their school bag, then put the case back on and switching it back!! I only hope it isn't the same person who comes to you asking why a computer isn't work and why you haven't fixed it before they've even reported it!!

  9. #9
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,155
    Thank Post
    683
    Thanked 169 Times in 154 Posts
    Blog Entries
    78
    Rep Power
    85
    I would have applied this, but the patch keeps failing its signature check. Grrrr. Attempt #4 today

  10. #10

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,681
    Thank Post
    692
    Thanked 1,407 Times in 1,166 Posts
    Rep Power
    354
    In case anyone missed it, that patch was faulty, there is a newer one.

    Quote Originally Posted by TheScarfedOne View Post
    I would have applied this, but the patch keeps failing its signature check. Grrrr. Attempt #4 today
    You can't just get them off bearshare and expect them to work, ask your LA for it and wait like the rest of us do.

  11. #11
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,155
    Thank Post
    683
    Thanked 169 Times in 154 Posts
    Blog Entries
    78
    Rep Power
    85
    Lol, that was from the LA! Cheeky! Its been superseded now, I'll post the new number when I'm on my pc

  12. #12

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,681
    Thank Post
    692
    Thanked 1,407 Times in 1,166 Posts
    Rep Power
    354
    It's here in the sticky : Spring release + Server 2003 = Slow

  13. #13
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,155
    Thank Post
    683
    Thanked 169 Times in 154 Posts
    Blog Entries
    78
    Rep Power
    85
    Not sure if that's the same number I was sent. Will check and update if need to

  14. #14

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    292
    Thank Post
    17
    Thanked 11 Times in 8 Posts
    Rep Power
    21
    Our LEA support officer logged the call with Capita about our issue, and he got back to me to say that Capita have now withdrawn the 18180 patch due to the problem that I had mentioned at the start of this topic, it appears that it has now been replaced by patch 18205, which I have just remote VPN'ed onto our server to apply it.

    Fingers crossed this works!

    I am starting to get a little annoyed to the fact that we do seem to be becoming Capita's official unofficial beta testers for these updates, in that they release the updates and patches and push them our into "real" working enviroments, in the hope it all works well, but knowing we will be "fully testing" the software and can report the problems back to them!

  15. #15

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,942
    Thank Post
    1,199
    Thanked 1,071 Times in 762 Posts
    Rep Power
    330
    Sorry peeps!

    Found this out on Friday evening and should have updated on here but time was against me due to family commitments and I haven't been near a computer or the internet all weekend until now.

    Patch has been superseded as has been stated in previous posts.

    Apologies all round

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 17
    Last Post: 31st October 2011, 06:56 PM
  2. SIMS Help... urgent
    By PEO in forum MIS Systems
    Replies: 28
    Last Post: 12th April 2010, 10:54 PM
  3. Replies: 0
    Last Post: 13th May 2008, 06:46 PM
  4. Please Help URGENT
    By gibboap in forum Hardware
    Replies: 18
    Last Post: 6th December 2007, 11:27 PM
  5. urgent: Sims.net command line reporter (CLR)
    By russdev in forum MIS Systems
    Replies: 2
    Last Post: 20th September 2007, 02:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •