+ Post New Thread
Results 1 to 14 of 14
MIS Systems Thread, Profiles Mailmerge showing tags, not data - MS Office 2010 in Technical; Hi I was wondering if anyone has experinced a similar problem to the one I'm encountering. I have a 'Profile ...
  1. #1

    Join Date
    Apr 2013
    Location
    Nottingham
    Posts
    25
    Thank Post
    11
    Thanked 6 Times in 2 Posts
    Rep Power
    4

    Profiles Mailmerge showing tags, not data - MS Office 2010

    Hi
    I was wondering if anyone has experinced a similar problem to the one I'm encountering.

    I have a 'Profile Session' which has a linked Word xml document to produce an ROA report

    The report has tags for comments, clases, teachers, results etc.


    When I go into Focus---Profiles ----Student Profiles ---- Generate

    then the output I get is a mixture of merged data from sims and tags i.e. <<Tagnames>> with no data



    I've tried a whole load of reccomended settings on Word 2010 relating to:

    Trust centre macros settings
    Trust Centre Privacy Options
    Proofing
    Table Properties
    Body Text
    Graphics
    I cannot get word to generate correctly:

    Any tips or advice would be most helpful as I've had a frustrating morning !


    Regards

    Phil

  2. #2

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,397 Times in 1,157 Posts
    Rep Power
    353
    Assuming you haven't manually edited a tag and it's broken - which you can test if there is a validate template option, then the usual fix was to just reinsert a new tag into the template, a simple one like <<reggroup>> and then save.
    When this happens in assessment, the tried and tested method is to edit the template exit without saving and save when prompted , then save it in sims.
    maybe you can try something similar within profiles.

  3. #3

    Join Date
    Oct 2009
    Location
    Bournemouth
    Posts
    16
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    10
    I came across the following advice which seems to work:-

    "Clone a report, edit the template, save it in Word and close, then save in SIMS. Open the template again, click somewhere random on the template (not making any changes) then close Word and save in SIMS. Running the report should then work.

    I've found that running the report straight after editting the template doesn't work, the fields don't pull through, however opening the template once and then running it does work.

    Any changes to templates (which were created in Office 2003 at least) seem to require this process."

  4. #4
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,177
    Thank Post
    839
    Thanked 370 Times in 287 Posts
    Blog Entries
    60
    Rep Power
    283
    I have had this issue permanently for years, ever since moving to Office 2007 and over 2 seperate schools. I find it helpful to make changes, save the template, quit, save in SIMS then re-open the template and run Verify Template from the right-click menu. Works 99% of the time and has to be done after any changes.

    No idea why Capita haven't made SIMS play nice with Office yet as 2007 has been out for over half a decade now.

  5. #5

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,397 Times in 1,157 Posts
    Rep Power
    353
    @Ron_Bate @CAM is this for Profiles too?

  6. #6
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,177
    Thank Post
    839
    Thanked 370 Times in 287 Posts
    Blog Entries
    60
    Rep Power
    283
    It's for Individual Report which is where teacher data goes eventually, Profiles or AM7.

  7. #7

    Join Date
    Oct 2009
    Location
    Bournemouth
    Posts
    16
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    10
    Yes, applies to both Profiles reports and Assessment Manager individual reports.

  8. #8

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,397 Times in 1,157 Posts
    Rep Power
    353
    I thought Profiles had it's own templates, didn't realise it used the individual report ones.

  9. #9
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,177
    Thank Post
    839
    Thanked 370 Times in 287 Posts
    Blog Entries
    60
    Rep Power
    283
    I think they use the Report Section tags.

  10. #10

    Join Date
    Oct 2009
    Location
    Bournemouth
    Posts
    16
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    10
    Profiles uses different templates to Individual reports but it is still a mail merge process and hence the problems with tags showing instead of data etc are the same.

  11. #11

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,397 Times in 1,157 Posts
    Rep Power
    353
    In which case there is a sticky on supportnet i think the known issues one with lots of hints, including the relevant M$ hotfixes, and office patches which also affect reports. As a safety catch it can also be worth just trying teh edit with office 2003.

  12. #12
    Marci's Avatar
    Join Date
    Jun 2008
    Location
    Wakefield, West Yorkshire
    Posts
    895
    Thank Post
    84
    Thanked 235 Times in 194 Posts
    Rep Power
    82
    Just to point out (based on the joys of the past few days) - all the above are still issues in current vers of SIMS with latest vers of Office

    *prepares to throw something through the window*

  13. #13

    Join Date
    Mar 2009
    Location
    uk
    Posts
    15
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Hi i have been give this list of things to do in office 2007 to stop this. its a bit of a b%$l drag so gave up and just make it in 2007 and have old pc with office 2003 on it to just open and save the template. Little worried as xp and office 2003 supports being pulled so may be asked to get it off the network for virus reason hope captia fix it before then.

    Changes to be made in Word 2007 to allow Profiles/Assessment to work


    Enable Macros

    Click on the Office Symbol (top left hand side)
    Click on Word Options
    Click on Trust Centre
    Click on Trust Centre Settings
    Make sure that Enable Macros has been chosen


    Table Properties

    If there is a table in the document which contains Assessment Manager aspects

    Click on Table Properties
    Click on Row
    Take the tick () off ‘Allow Row to Break Across Pages’

    This will ensure that the grade will show in the table as required.

    Proofing

    Click on the Office Symbol (top left hand side)
    Click on Word Options
    Proofing
    Take the tick () off ‘Grammar with Spelling’

    Proofing

    Click on the Office Symbol (top left hand side)
    Click on Word Options
    Proofing
    Under ‘When Correcting Spelling and Grammar in Word’ take the tick () off ‘Check Spelling as you Type’



    Privacy Options

    Click on the Office Symbol (top left hand side)
    Click on Word Options
    Click on Trust Centre
    Click on Trust Centre Settings
    Click on Privacy Settings
    Take the tick () off ‘Store random number to improve Combine accuracy’


    Smart Tags (This has to be done everytime you Save a document – it doesn’t stay unticked)

    Click on the Office Symbol (top left hand side)
    Click on Word Options
    Advanced
    Under ‘Show Document Contents’ take the tick () off ‘Show Smart Tag’



    Excel 2007

    To be able to import from and Excel 2007 spreadsheet into SIMS Assessment Manager, please save the spreadsheet in a ‘csv’ format.

  14. Thanks to starthms from:

    Marci (19th March 2014)

  15. #14
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,177
    Thank Post
    839
    Thanked 370 Times in 287 Posts
    Blog Entries
    60
    Rep Power
    283
    I have to admit, it is becoming somewhat frustrating and unacceptable that a core and import part of SIMS cannot handle itself properly when presented with an Office template. That said, they are looking into SIMS 8 using either Google Apps or SkyDrive which hints at changes on the way. I only hope these bugs don't follow.

    As for the current version, we need this fixed! It is frustrating for those who don't know how to quickly fix the document which they shouldn't be doing. Why not just use the Mail Merge system that Word uses? SIMS Reporting can handle it why not AM7? It beggars belief that I have been seeing this bug since moving from Office 2003 and over two sites and multiple versions of Office yet bizarrely, one of the fixes on my checklist is to delete the <<reg>> tag and put it back in again. Random!

  16. Thanks to CAM from:

    Marci (19th March 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] MS Office 2010 Oulook problem
    By DJ-Jonesy in forum Office Software
    Replies: 4
    Last Post: 14th April 2011, 08:41 AM
  2. [MS Office - 2010] MS Office 2010 Access Switch Board Manager
    By DJ-Jonesy in forum Office Software
    Replies: 1
    Last Post: 17th March 2011, 02:00 PM
  3. [Windows Software] MS Office 2010 Terminal Server licensing with current Office 2007 SBE on workstation
    By albertwt in forum Licensing Questions
    Replies: 2
    Last Post: 8th January 2011, 12:20 PM
  4. MS Office 2010 Beta installed in French
    By speckytecky in forum Office Software
    Replies: 9
    Last Post: 17th March 2010, 06:12 PM
  5. Running MS Office 2010
    By dhicks in forum Office Software
    Replies: 0
    Last Post: 19th January 2010, 01:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •