+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, Documentation Won't Load in Technical; Hi all, We are about to start using SIMS for registration, among other things. I thought the Documentation available via ...
  1. #1

    Join Date
    Jan 2012
    Location
    Luton
    Posts
    121
    Thank Post
    22
    Thanked 15 Times in 12 Posts
    Rep Power
    8

    Documentation Won't Load

    Hi all,

    We are about to start using SIMS for registration, among other things. I thought the Documentation available via the button within the SIMS interface would be useful for staff, but after pushing out SIMS via SOLUS3, the button seems to do nothing at all.

    The PDFs are available in S:\Sims\Documentation, so is there somewhere I need to point to for the documentation to load please?

    Thanks in advance!

  2. #2
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    281
    Thank Post
    30
    Thanked 66 Times in 39 Posts
    Rep Power
    20
    Do your users have permissions to access the Documentation folder?

  3. #3

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,842
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    In the latest upgrades, documentation was moved online, so you need to have permission to go online. There is a download link so you can take it and store it locally. Check on supportnet for the link and then it might pick it up.
    Otherwise, the users will need internet access, mine normally pops open and then asks for permission to go online.
    The first file is doccentre.pdf stored in S:\sims\documentation - so make sure they can access that. Then it goes online to Capita SIMS Publications

    22-04-2013-14.30.05.png

  4. #4

    Join Date
    Jan 2012
    Location
    Luton
    Posts
    121
    Thank Post
    22
    Thanked 15 Times in 12 Posts
    Rep Power
    8
    Thanks for all the replies!

    The issue was a missing 'SIMSDirectory' definition in SIMS.ini - it's always the basic things you forget, isn't it!

    Any ideas how I can make sure SOLUS3 pushes the right SIMS.ini out in future please? I've wrote a script to rectify existing installations.

    vikpaw - I noticed that! However, it is really slow loading for each PDF. The office have already complained...

    Thanks again everyone

  5. #5

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,842
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    With us on SOLUS 2 it's created on install. I'm sure with SOLUS 3 you specify a file for it to use don't you...?

SHARE:
+ Post New Thread

Similar Threads

  1. [SBS2011] Won't load services or explorer.exe
    By Bocaj1994 in forum Windows
    Replies: 1
    Last Post: 12th September 2011, 03:54 AM
  2. Wireless Driver won't load via WDS
    By scottpowers82 in forum Windows 7
    Replies: 2
    Last Post: 16th August 2011, 10:04 AM
  3. [MS Office - 2007] MAC Document saved as .doc but won't open in MS Office Word
    By speckytecky in forum Office Software
    Replies: 0
    Last Post: 28th February 2011, 11:09 AM
  4. XP Setup won't load with hdd connected
    By kmount in forum Windows
    Replies: 8
    Last Post: 9th January 2011, 11:35 AM
  5. Replies: 1
    Last Post: 27th April 2010, 10:50 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •