+ Post New Thread
Results 1 to 14 of 14
MIS Systems Thread, SIMS Document Server no longer accessible from workstations. in Technical; Good Morning all, Since Thursday afternoon we have been unable to access the SIMS document server from any of our ...
  1. #1

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    264
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16

    SIMS Document Server no longer accessible from workstations.

    Good Morning all,

    Since Thursday afternoon we have been unable to access the SIMS document server from any of our workstations. When I try to access it from the server it works.

    No settings have been changed on the workstations (firewall etc) since it was working. I've tried temporarily disabling the firewall on both server and client but am still getting the same error... I've also tried adding a proxy exception for either the server name or IP address of the server but without success!

    I have logged a call Friday morning with Capita but as yet haven't reached the top of the queue.

    Does anyone have any ideas what could be causing this to fail?

    thanks

  2. #2
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,783
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    reboot server? (not kidding

  3. #3

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    264
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16
    Thanks for the reply, I've tried that but unfortunately it hasn't helped. Any other ideas?

  4. #4
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    936
    Thank Post
    35
    Thanked 164 Times in 132 Posts
    Rep Power
    94
    try changing the port for the docstorge or even the protocol

  5. #5
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    281
    Thank Post
    30
    Thanked 66 Times in 39 Posts
    Rep Power
    20
    You can find a config file for your doc storage in C:\Program Files\SIMS\SIMS .net Document Server to see if something has changed randomly.
    Any changes you make to the config file, restart the SIMS .net Document Service in Services.msc.

    Other than that, reinstall the SIMS Document Server.

  6. #6
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    Sometimes it can be something simple where someone's been in the DMS settings in SIMS and changed the protocol from HTTP to TCP. Worth checking those details also.

  7. #7

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,974
    Thank Post
    674
    Thanked 1,384 Times in 1,146 Posts
    Rep Power
    350
    How are you testing this? Is it just that reports / docs don't load?
    If you've done a test from the dms setup area in sims, can you do an independent test from the PC. try to browse to the server, ping it etc.
    Maybe something has changed at the server end?

  8. #8
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    Another thing, ensure the DMS service is actually running on the server. On odd occasions, it has been known to stop itself and also never restart even after a reboot.

  9. Thanks to Rawns from:

    IT_Man_Dan (22nd April 2013)

  10. #9

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,974
    Thank Post
    674
    Thanked 1,384 Times in 1,146 Posts
    Rep Power
    350
    But it works on the server right? so it's a comms issue?

  11. #10

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    264
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16
    Ok, it was a bit of a weird one but have solved it, and it was actually very simple. I also was thinking comms issue like firewall etc but nothing had changed.

    Where as we had got the full name of the server eg 'server.mydomain.local' (which had been working previous to Thursday with no issues) under setups > Doc management server in sims, we changed it to just the short name eg 'server' and it flippin worked... where's the logic in that? it doesn't like the server ip address or the full name... No settings had been changed from Weds to Thurs to anything (firewall,proxy, etc).

    Although I'm pleased it's solved I'm also frustrated at what on earth caused it?!?

    Thanks for all your assistance.

  12. #11

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    264
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16
    I've just tried looking for the config file for the doc server that @Ghostgame mentioned but can't locate it, I'm looking for it to change the settings and then send that config file to all workstations to save me having to go in and change the doc server manually workstation by workstation.

    where should it be again please?

  13. #12
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    936
    Thank Post
    35
    Thanked 164 Times in 132 Posts
    Rep Power
    94
    sounds like a dns issue to me.

  14. #13
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    281
    Thank Post
    30
    Thanked 66 Times in 39 Posts
    Rep Power
    20
    That's on your server.
    You don't need to put that on your workstations as only your SIMS Document server needs it
    The Document Server settings in SIMS.net points at that config file on the server.

  15. #14

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    264
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16
    Ok thanks GhostGame.

    I was beginning to think dns.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 23rd February 2010, 08:12 AM
  2. Sims Document Server Reinstall Help
    By woodham in forum MIS Systems
    Replies: 4
    Last Post: 4th February 2010, 09:57 AM
  3. AD Access from Workstation
    By ICTSM in forum Windows Server 2000/2003
    Replies: 1
    Last Post: 14th September 2009, 11:49 AM
  4. SIMS Document Server
    By Willzzz in forum MIS Systems
    Replies: 3
    Last Post: 10th November 2008, 03:03 PM
  5. SIMS Document Server, no documents found
    By adyb in forum MIS Systems
    Replies: 11
    Last Post: 4th June 2008, 02:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •