+ Post New Thread
Results 1 to 4 of 4
MIS Systems Thread, Cannot create profiles in Technical; We've got an issue here when trying to generate profiles for students. When you click Generate, the 'replacing embedded codes' ...
  1. #1
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,289
    Thank Post
    112
    Thanked 86 Times in 58 Posts
    Rep Power
    28

    Cannot create profiles

    We've got an issue here when trying to generate profiles for students. When you click Generate, the 'replacing embedded codes' dialogue appears and then disappears, but when you try to View the profile it shows and error in the status bar 'Profile of studentname.xml could not be saved'

    The document server is up and running ,and permissions are correct as attendance letters are being created there OK - and we're running the profiles as an Admin user as well.

    Anyone got any ideas? We're a bit stuck here and need to get these out!

  2. #2

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Drop macro security .. ?
    Someone mentioned a certificate error on running a report, maybe that's linked

  3. #3
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,289
    Thank Post
    112
    Thanked 86 Times in 58 Posts
    Rep Power
    28
    Office settings regarding security haven't been changed. It now appears to be linked to only a few templates as well.

  4. #4
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,289
    Thank Post
    112
    Thanked 86 Times in 58 Posts
    Rep Power
    28
    We've found the problem, sort of. If the template is created in Office 2003 it works. If you create the template in office 2007 it fails. So sims.net is not fully compatible with office 2007, which is a great help as we have mostly 2007/2010 across the school and only the previous provider of SIMS (lea) used 2003!

SHARE:
+ Post New Thread

Similar Threads

  1. VMWare ESXi 4 failed to backup x64 Windows VM - Cannot create a quiesced snapshot
    By albertwt in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 24th September 2009, 09:25 AM
  2. Cannot create users in Active Directory
    By WithoutMotive in forum Windows
    Replies: 17
    Last Post: 6th February 2009, 11:20 AM
  3. Moodle Staff cannot create courses now..
    By mrforgetful in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 5th September 2008, 02:29 PM
  4. Cannot create new Roaming Profiles
    By tmcd35 in forum Windows
    Replies: 1
    Last Post: 9th October 2007, 08:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •