+ Post New Thread
Page 4 of 10 FirstFirst 12345678 ... LastLast
Results 46 to 60 of 136
MIS Systems Thread, Spring release + Server 2003 = Slow in Technical; are you running solus 3 on the sims server ive just been watching our server and the solus3 deployment services ...
  1. #46

    Join Date
    Sep 2007
    Posts
    223
    Thank Post
    4
    Thanked 25 Times in 23 Posts
    Rep Power
    19
    are you running solus 3 on the sims server

    ive just been watching our server and the solus3 deployment services was eating cpu time somthing stupid. ive disabled it for now and its calmed down a bit sql is still hammering away so still not perfect but a bit better

  2. #47
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by woodham View Post
    are you running solus 3 on the sims server

    ive just been watching our server and the solus3 deployment services was eating cpu time somthing stupid. ive disabled it for now and its calmed down a bit sql is still hammering away so still not perfect but a bit better
    Yea, I've seen this too. SOLUS3 tends to suck up all free CPU/RAM when a deployment is initiated. Sometimes it slows the server down so much that the SOLUS3 UI reports the service is not responding when in fact it is still running!!!

  3. #48

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    The patch designed to give a complete fix is now available to support units. If they don't release it to you and you have been impacted then please request it from them.

  4. 2 Thanks to PhilNeal:

    Steven_Cleaver (3rd May 2013), vikpaw (3rd May 2013)

  5. #49
    Steven_Cleaver's Avatar
    Join Date
    Jul 2008
    Location
    Birmingham
    Posts
    465
    Thank Post
    174
    Thanked 85 Times in 69 Posts
    Rep Power
    50
    @PhilNeal we were impacted by the issue originally and raised this with the LEA who installed Patch 18148 and was still initially giving us issues but seemed to vastly improve after Server re-boot, but still having slight issues when running reports only in regards to speed these run at etc. Would you suggest deploying the Patch or waiting a little ?

  6. #50

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    @Stephen_cleaver the patch is a better fix as it doesn't rely on slowing down the polling. Slowing the polling means that you can't rely on the information on the home page being current.

    I don't think it is likely to fix any reporting issues unless these were caused by overworking of the server.

  7. #51
    Steven_Cleaver's Avatar
    Join Date
    Jul 2008
    Location
    Birmingham
    Posts
    465
    Thank Post
    174
    Thanked 85 Times in 69 Posts
    Rep Power
    50
    Cheers Phil.

  8. #52

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,009
    Thank Post
    680
    Thanked 1,398 Times in 1,158 Posts
    Rep Power
    353
    I'd apply it and get the more efficient code. The polling change won't really have fixed anything just reduced the load.

  9. #53
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    574
    Thank Post
    97
    Thanked 40 Times in 38 Posts
    Rep Power
    18
    Phil,

    I'm a bit disappointed that the update has been released so late on a Friday afternoon meaning we have to wait until Tuesday for the service desk to reopen to enable us to request it... in reality this means we can't run it until Tuesday evening which means another day with SIMs barely working at all.

  10. #54

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,009
    Thank Post
    680
    Thanked 1,398 Times in 1,158 Posts
    Rep Power
    353
    Does SOLUS 3 push out patches? It would be good if you could pre-elect for certain categories of patch to auto-apply.

  11. #55

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    @Sam_Brown I'm afraid we had to get results back from a volunteer LA before we could release to everyone. I note your comment though and will give thought to other ways of working.

    As a mater of interest, did the emergency patch not return your system to an acceptable speed?

  12. #56

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,161
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    What's the new patch number?

  13. #57
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    574
    Thank Post
    97
    Thanked 40 Times in 38 Posts
    Rep Power
    18
    There was a sticky on support net with all the details in but I can't seem to log into it at the moment. Seems to not be letting me log in...

    Anyone else having issues getting onto support net?

  14. #58

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,009
    Thank Post
    680
    Thanked 1,398 Times in 1,158 Posts
    Rep Power
    353
    I've been having issues for over a week.
    If you kill cookies you can get back to the main page sometimes but it either fails on the homepage or fails as soon as you log in.

  15. #59
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    574
    Thank Post
    97
    Thanked 40 Times in 38 Posts
    Rep Power
    18
    Quote Originally Posted by PhilNeal View Post
    @Sam_Brown I'm afraid we had to get results back from a volunteer LA before we could release to everyone. I note your comment though and will give thought to other ways of working.

    As a mater of interest, did the emergency patch not return your system to an acceptable speed?
    Performance improved but no where near to the standards it was before the recent upgrade. One of the issues I think was that for us the staff log into SIMs at the beginning of the lessons all at the same time to take the registers so that initial query was still being run by ~100 people at the same time. They'd close SIMs and the same would happen at the beginning of the next lesson next time they logged in!

  16. #60
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    574
    Thank Post
    97
    Thanked 40 Times in 38 Posts
    Rep Power
    18
    Quote Originally Posted by Edu-IT View Post
    What's the new patch number?
    Just managed to log in. Here's a SS from the support net article.

    fp8D50K.png

SHARE:
+ Post New Thread
Page 4 of 10 FirstFirst 12345678 ... LastLast

Similar Threads

  1. Slow file copy from XP SP3 to Server 2003 SP2
    By Frazer in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 30th July 2010, 01:36 PM
  2. Slow folder opening time (Server 2003)
    By networkingNut in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 12th April 2010, 09:18 AM
  3. Microsoft Windows Server 2003 Resource Kit now technet
    By russdev in forum Books and Manuals
    Replies: 12
    Last Post: 31st July 2005, 07:33 PM
  4. Windows Storage Server 2003?
    By altecsole in forum Windows
    Replies: 30
    Last Post: 24th July 2005, 06:28 PM
  5. Exchange Server 2003 licensing query
    By tarquel in forum Windows
    Replies: 5
    Last Post: 4th July 2005, 01:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •