+ Post New Thread
Page 3 of 10 FirstFirst 1234567 ... LastLast
Results 31 to 45 of 136
MIS Systems Thread, Spring release + Server 2003 = Slow in Technical; OK scratch that still isn't very happy...
  1. #31
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    790
    Thank Post
    39
    Thanked 102 Times in 92 Posts
    Rep Power
    38
    OK scratch that still isn't very happy

  2. #32
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    Patch 18148 is now live.

    According to a post on SupportNet, it sets the refresh for the timeline to 30 minutes. Apparently, it does not alter the ammount of data being collected though so the same CPU hit on the server per refresh remains the same, but it should be once every 30 minutes.

  3. Thanks to Rawns from:

    TheScarfedOne (23rd April 2013)

  4. #33

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,969
    Thank Post
    673
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Interested to hear what happened to those LAs who host multiple school DBs on one server. They must have just stopped first thing for AM reg..

  5. #34


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,422
    Thank Post
    1,437
    Thanked 877 Times in 563 Posts
    Rep Power
    645
    Our LEA has advised us to reconfigure Teacher Timeline refresh rate to 900. I don't know if it works yet because we've not done the upgrade.

  6. #35

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    326
    Thank Post
    52
    Thanked 49 Times in 43 Posts
    Rep Power
    21
    Quote Originally Posted by laserblazer View Post
    Our LEA has advised us to reconfigure Teacher Timeline refresh rate to 900. I don't know if it works yet because we've not done the upgrade.
    Ours is already at 900 (aka 15 minutes) but still very slow.

    Peter

  7. #36
    kcymer's Avatar
    Join Date
    Nov 2007
    Posts
    149
    Thank Post
    4
    Thanked 9 Times in 8 Posts
    Rep Power
    15
    How can I reconfigure that option? Can it be done without applying patch? Otherwise I have to wait till this evening.

  8. #37
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    Another Supportnet update regarding the current "fix":

    Whilst patch 18148 has improved performance it is not as efficient as we would wish. So that users can benefit from the new fuctionality additional work is taking place. The fix will be released as soon as possible. This news item will be updated as soon as we have an further information.

  9. Thanks to Rawns from:

    Steven_Cleaver (27th April 2013)

  10. #38

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,969
    Thank Post
    673
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    ...and a further update with an altered patch for lengthening the poll time even more for large schools and LAs. I figured they must have been crippled.

    Home Page Performance issues further update


    Following my original News Item dated 19/04 and its subsequent updates, I now have a further update.

    We have identified a number of areas where we could improve the performance of the homepage

    The first solution is via the application of patch 18148 which changes the refresh rate of the new timeline widget to 30mins and batches users so that they are not requesting data at the same time.

    Further investigations have shown that we have needed to improve on the performance even further for larger schools and especially LAs that host SIMS for schools. We have now re-written parts of the homepage, which will be extensively tested before being released towards the end of next week. In the meantime there is an on-demand patch 18170 for hosted LAs that will change the refresh rate to two hours.

    Please accept our apologies for the inconvenience caused by the time taken to improve the performance of the homepage and therefore the delay for some of you in using the enhanced functionality provided by the spring release.
    Posted: 26th April 2013 by Geoff Perry

  11. Thanks to vikpaw from:

    Steven_Cleaver (27th April 2013)

  12. #39
    Steven_Cleaver's Avatar
    Join Date
    Jul 2008
    Location
    Birmingham
    Posts
    463
    Thank Post
    174
    Thanked 84 Times in 68 Posts
    Rep Power
    50
    Quote Originally Posted by Rawns View Post
    Another Supportnet update regarding the current "fix":

    Whilst patch 18148 has improved performance it is not as efficient as we would wish. So that users can benefit from the new fuctionality additional work is taking place. The fix will be released as soon as possible. This news item will be updated as soon as we have an further information.
    Hi

    The update regarding the fix looks about right.

    Put the patch on Thursday evening and monitored the SIM's Server yesterday and although this has improved the situation to some extent still extremely high CPU usage compared to before the Spring relaese, I have also spoke to a couple of users that were having issues before and they have said that it does seem to be performing slightly better but am not 100% confident that this has resolved the issue looking at the high CPU usage.

  13. #40
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,288
    Thank Post
    605
    Thanked 160 Times in 145 Posts
    Blog Entries
    78
    Rep Power
    83
    Patch seems to have improved things for a bit for me, and other schools around me...but I guess it will all depends on the number of users

  14. #41


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,422
    Thank Post
    1,437
    Thanked 877 Times in 563 Posts
    Rep Power
    645
    Quote Originally Posted by howartp View Post
    Ours is already at 900 (aka 15 minutes) but still very slow.

    Peter
    Thanks for doing the maths for me I think I read somewhere that the patch pushes it up to 30 minutes.

  15. #42

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,326
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    We are expecting to have the full solution to the speed slow down in large sites/hosted schools available by Friday, Monday at the latest.

  16. 4 Thanks to PhilNeal:

    IrritableTech (29th April 2013), Mako (30th April 2013), Steven_Cleaver (3rd May 2013), vikpaw (29th April 2013)

  17. #43

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,934
    Thank Post
    138
    Thanked 290 Times in 210 Posts
    Rep Power
    193
    This update has killed our SIMS server. Currently waiting on the patch from county.

    Anyone know if unticking the 'show timeline' has any effect?

  18. #44

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,326
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    I've seen one report saying it doesn't correct the problem.

  19. Thanks to PhilNeal from:

    Theblacksheep (2nd May 2013)

  20. #45

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,407
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    Umm... homepage killing the server, didn't this happen last time they updated the homepage back in 2009?

SHARE:
+ Post New Thread
Page 3 of 10 FirstFirst 1234567 ... LastLast

Similar Threads

  1. Slow file copy from XP SP3 to Server 2003 SP2
    By Frazer in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 30th July 2010, 01:36 PM
  2. Slow folder opening time (Server 2003)
    By networkingNut in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 12th April 2010, 09:18 AM
  3. Microsoft Windows Server 2003 Resource Kit now technet
    By russdev in forum Books and Manuals
    Replies: 12
    Last Post: 31st July 2005, 07:33 PM
  4. Windows Storage Server 2003?
    By altecsole in forum Windows
    Replies: 30
    Last Post: 24th July 2005, 06:28 PM
  5. Exchange Server 2003 licensing query
    By tarquel in forum Windows
    Replies: 5
    Last Post: 4th July 2005, 01:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •