+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 23
MIS Systems Thread, Adobe Reader Pre- Requisite- SIMs-net in Technical; Hi The SIMs installer does not recognise versions of Adobe Reader later that 9.x, If Adobe reader X or XI ...
  1. #1

    Join Date
    Jan 2009
    Posts
    21
    Thank Post
    12
    Thanked 6 Times in 3 Posts
    Rep Power
    13

    Adobe Reader Pre- Requisite- SIMs-net

    Hi

    The SIMs installer does not recognise versions of Adobe Reader later that 9.x, If Adobe reader X or XI is installed the pre-requisite installer hangs trying to install 9.2.
    If we install 9.3 install SIMs then uninstall 9.3 and install XI (via GPO) SIMs opens pdfs in XI with no issues.
    This is not too bad with new build machines as MDT takes care of the install of 9.3 and the GPO takes care of getting rid of it, but if SIMs needs to be re-installed on an existing machine 9.3 has to be re-installed to get past the pre-requisite installer which is obviously far more of an issue.
    Is there any way of getting past the pre-requisite for 9.2 or making the installer recognise that adobe X or later is installed?
    Also I assume that SIMs updates do not look for 9.2 as a pre-requisite but can anyone confirm this?
    TIA for any help

  2. #2

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    With regards the updates, they do nothing apart from check the version of your simsload file, so updates are okay, but the main install will do the checks. Not sure how it does them, else you could probably fool it.
    Something i haven't tried, is rather than running simsinst as the installer which is most likely the brains of the operation, to just run the individual setup files, i.e. simsapplicationssetup, simsmanualsetup, etc. i forget which but it's in another thread here.

  3. Thanks to vikpaw from:

    nwblue (17th April 2013)

  4. #3

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,645
    Thank Post
    514
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    I've been setting up new images with SIMS and have not had this issue - fresh install on a machine with Adobe Reader X and its not displayed any issues during install.

  5. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Quote Originally Posted by localzuk View Post
    I've been setting up new images with SIMS and have not had this issue - fresh install on a machine with Adobe Reader X and its not displayed any issues during install.
    I'm pretty sure your install script runs the separate installers though doesn't it?

  6. #5

    Join Date
    Jan 2009
    Posts
    21
    Thank Post
    12
    Thanked 6 Times in 3 Posts
    Rep Power
    13
    Quote Originally Posted by vikpaw View Post
    With regards the updates, they do nothing apart from check the version of your simsload file, so updates are okay, but the main install will do the checks. Not sure how it does them, else you could probably fool it.
    Something i haven't tried, is rather than running simsinst as the installer which is most likely the brains of the operation, to just run the individual setup files, i.e. simsapplicationssetup, simsmanualsetup, etc. i forget which but it's in another thread here.
    Thanks I will search for the thread, Getting SIMs on a silent install is on my list anyway so hopefully kill two birds

  7. #6

    Join Date
    Jan 2009
    Posts
    21
    Thank Post
    12
    Thanked 6 Times in 3 Posts
    Rep Power
    13
    Quote Originally Posted by localzuk View Post
    I've been setting up new images with SIMS and have not had this issue - fresh install on a machine with Adobe Reader X and its not displayed any issues during install.
    I was going to ask how you installed SIMs but have seen Vikpaws reply below... do you run the individual installers as a script?

  8. #7


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,579
    Thank Post
    228
    Thanked 853 Times in 732 Posts
    Rep Power
    294
    for what its worth my silent sims installer (and as it maps network drive works with uac on)

    Code:
    if exist "C:\Program Files (x86)\SIMS\SIMS .net\pulsar.exe" goto _end
    if exist "C:\Program Files\SIMS\SIMS .net\pulsar.exe" goto _end
    
    net use s: \\admin-srv\SIMSroot$ /user:domain\user pass /persistent:yes
    "s:\sims\Setups\SIMSInfrastructureSetup.exe" /S
    "s:\sims\Setups\SIMSApplicationSetup.exe" /S
    "s:\sims\Setups\SIMSManualSetup.exe" /S
    "s:\sims\Setups\SIMSAMPARKSetup.exe" /S
    
    
    if exist "c:\Program Files (x86)" goto _x64
    
    
    :_x86
    copy "\\server\packages$\Sims\connectx86.ini" "c:\Program Files\sims\sims .net\connect.ini" /y
    copy "\\server\packages$\Sims\simsx86.ini" "c:\windows\sims.ini" /y
    goto _end
    
    :_x64
    
    copy "\\server\packages$\Sims\connectx64.ini" "c:\Program Files (x86)\sims\sims .net\connect.ini" /y
    copy "\\server\packages$\Sims\simsx64.ini" "c:\windows\sims.ini" /y
    goto _end
    
    
    :_end
    
    rem pause

  9. Thanks to sted from:

    nwblue (17th April 2013)

  10. #8

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,645
    Thank Post
    514
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    Quote Originally Posted by vikpaw View Post
    I'm pretty sure your install script runs the separate installers though doesn't it?
    Quote Originally Posted by nwblue View Post
    I was going to ask how you installed SIMs but have seen Vikpaws reply below... do you run the individual installers as a script?
    No script - I just run simsinst.exe.

  11. Thanks to localzuk from:

    nwblue (17th April 2013)

  12. #9

    Join Date
    Jan 2009
    Posts
    21
    Thank Post
    12
    Thanked 6 Times in 3 Posts
    Rep Power
    13
    [QUOTE=sted;955962]for what its worth my silent sims installer (and as it maps network drive works with uac on)

    Thank you for this off to have a play

  13. #10

    Join Date
    Jan 2009
    Posts
    21
    Thank Post
    12
    Thanked 6 Times in 3 Posts
    Rep Power
    13
    Quote Originally Posted by localzuk View Post
    No script - I just run simsinst.exe.
    Hmmm wonder whats different, our clients are windows 7 64bit installed via MDT with all apps and then SIMs is installed manually (hence it being on my list to do silently!!). Using simsinst.exe invokes the install, install barcode fonts and then hangs trying to instal reader 9.2 ... if 9.3 is on it carries on as it should, if X or over is on nada
    Last edited by nwblue; 17th April 2013 at 01:46 PM.

  14. #11
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    928
    Thank Post
    35
    Thanked 160 Times in 129 Posts
    Rep Power
    93
    what is the version of simsinst.exe

  15. #12

    Join Date
    Jan 2009
    Posts
    21
    Thank Post
    12
    Thanked 6 Times in 3 Posts
    Rep Power
    13
    Quote Originally Posted by Mcshammer_dj View Post
    what is the version of simsinst.exe
    1.590.30

  16. #13

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,645
    Thank Post
    514
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    That's quite out of date - we're on 1.602.3.0 here.

  17. Thanks to localzuk from:

    nwblue (17th April 2013)

  18. #14
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    928
    Thank Post
    35
    Thanked 160 Times in 129 Posts
    Rep Power
    93
    yeah we are at 1.608.4.0

    I would suggest that getting a more up to date setups folder will help to fix

  19. Thanks to Mcshammer_dj from:

    nwblue (17th April 2013)

  20. #15

    Join Date
    Jan 2009
    Posts
    21
    Thank Post
    12
    Thanked 6 Times in 3 Posts
    Rep Power
    13
    Thanks - the SIMs server is an LA setup (the only thing that is ) so I will get onto them about getting up to date!

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [SIMS] Sims.net Publishing weekly cover lists to an internal web page
    By Iain.Faulkner in forum MIS Systems
    Replies: 9
    Last Post: 30th June 2012, 10:03 AM
  2. [SIMS] Deleting rooms in SIMS.net
    By Sylv3r in forum MIS Systems
    Replies: 5
    Last Post: 20th April 2012, 10:00 AM
  3. [SIMS] SIMS.Net Active Directory Integration
    By robknowles in forum MIS Systems
    Replies: 29
    Last Post: 4th October 2011, 02:54 PM
  4. Replies: 6
    Last Post: 27th September 2011, 02:41 PM
  5. [SIMS] Import into sims.net diary
    By philjones2000 in forum MIS Systems
    Replies: 9
    Last Post: 9th March 2011, 10:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •