+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, Document Server and firewall in Technical; I'm just completing the move of SIMS data to a new server, and it all seems to work ok apart ...
  1. #1
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,410
    Thank Post
    127
    Thanked 103 Times in 69 Posts
    Rep Power
    32

    Document Server and firewall

    I'm just completing the move of SIMS data to a new server, and it all seems to work ok apart from the document server. On a 'normal' PC (with the firewall running) no documents can be opened, but on an administrators PC they can be opened OK.

    The document server is set to the default http/8080 and there is a firewall exception for Port 8080 on the machines - the fact it works on an admin's machine shows the document server is running and it points to a firewall issue, but what else do I need to allow?

  2. #2

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,894
    Thank Post
    751
    Thanked 1,469 Times in 1,220 Posts
    Rep Power
    364
    What if an admin logs into a normal PC?

  3. #3
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,410
    Thank Post
    127
    Thanked 103 Times in 69 Posts
    Rep Power
    32
    Same problem - which makes me think its firewall related as the firewall is attached to the PC's configuration, not the user

    Edit - disabled the firewall on a test PC and it still won't connect! Very odd.
    Last edited by Sheridan; 2nd April 2013 at 03:49 PM.

  4. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,894
    Thank Post
    751
    Thanked 1,469 Times in 1,220 Posts
    Rep Power
    364
    Is the server in the right zone? Aren't the firewall ports settings split across local, external etc. ?

  5. Thanks to vikpaw from:

    Sheridan (2nd April 2013)

  6. #5
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,410
    Thank Post
    127
    Thanked 103 Times in 69 Posts
    Rep Power
    32
    Arrrghh! You've got it in one! I've just checked the server firewall and its only got the exception for the document server on the local subnet - which is where the admin machines are. All the other client PCs are on different subnets!

    What a numpty I am - I blame it on a bad nights sleep!



SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •