+ Post New Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 48
MIS Systems Thread, Solus 3 and Spring Update 2013 in Technical; I'm using 3.5 with no issues and I have managed update all the clients from 3.4 to 3.5 except on ...
  1. #31

    Join Date
    Mar 2008
    Location
    Colchester
    Posts
    187
    Thank Post
    34
    Thanked 38 Times in 32 Posts
    Rep Power
    23
    I'm using 3.5 with no issues and I have managed update all the clients from 3.4 to 3.5 except on that turned out to be the person thinking the message was asking them to reboot during deployment then it got confused so just uninstalled from machine and removed from GUI then treated it as new machine and it went on fine.

  2. #32
    skunk's Avatar
    Join Date
    Mar 2006
    Location
    North West
    Posts
    311
    Thank Post
    88
    Thanked 40 Times in 33 Posts
    Rep Power
    30
    Not going to happen, for some incomprehensible reason Capita won't follow industry standards and give us something that is guaranteed to work, but rather foist some broken homebrew system that p*sses everyone off on a daily basis.
    Read all about it: SIMS & MSI
    @sparkeh I know , I was following the discussion in 2007, I was just being facetious. I like @matt40k's comment in that discussion:
    You won't be worrying about deploying it via Group policy when SOLUS3 phase 2 comes out.
    Oh, you Nostradamus you

    Just deployed Discover via SCCM across the network, worked like a dream............................*hint*
    Last edited by skunk; 17th April 2013 at 04:17 PM.

  3. Thanks to skunk from:

    sparkeh (17th April 2013)

  4. #33

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,744
    Thank Post
    1,275
    Thanked 1,648 Times in 1,104 Posts
    Blog Entries
    22
    Rep Power
    505
    Quote Originally Posted by skunk View Post
    I like @matt40k's comment in that discussion:
    Ahaha, priceless. Might get that framed and hung above our SIMS server.

  5. #34

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,406
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    Haha!!! I didn't say what version "Phase 2" actual relates to did I? (I've been around managers too long!!) - I'm told the new version is alot better... once you've upgraded to it!!

    Quote Originally Posted by skunk View Post
    Just deployed Discover via SCCM across the network, worked like a dream............................*hint*
    I agree, SOLUS3 will be lower down peoples list if they have a working SCCM system in place, or CentraStage, or are using thin clients... but it's still on the list!! Personally I wouldn't want to spend every 5 mins upgrading packages on SCCM because of all the re-releases etc. Bad enough with Java. Be good once SOLUS2 is dead so they can start expanding on it, so it just deploys individual files rather then a whole new massive installer for 1 file.

  6. Thanks to matt40k from:

    sparkeh (18th April 2013)

  7. #35
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,212
    Thank Post
    593
    Thanked 155 Times in 141 Posts
    Blog Entries
    78
    Rep Power
    80
    You don't need to spend ages upgrading packages. If you set SCCM up properly, you have it automatically verify and update content on a schedule. It never needs touching now it is set up, and as said already...yep...using it for discover as well. Good old parameters for all the installers

  8. #36

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,406
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    Quote Originally Posted by TheScarfedOne View Post
    You don't need to spend ages upgrading packages.
    I'm not saying it takes long, it's just more hassle. Oh FFS, another release, logon, not find it, log call with capita, request it, wait for email, download, unzip, update SCCM package, deploy. SOLUS3 you could pretty much fob off and leave it along, let them contact Capita directly and let SOLUS3 automatically installing any patches - assuming you trust them that is!!

  9. #37

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,744
    Thank Post
    1,275
    Thanked 1,648 Times in 1,104 Posts
    Blog Entries
    22
    Rep Power
    505
    Quote Originally Posted by matt40k View Post
    Haha!!! I didn't say what version "Phase 2" actual relates to did I? (I've been around managers too long!!)
    Hehe was waiting for that reply!

  10. #38

    Join Date
    Feb 2011
    Posts
    91
    Thank Post
    6
    Thanked 24 Times in 15 Posts
    Rep Power
    12
    Well, thought i would share my experience with you.... Just tried to upgade to latest version of Solus 3. interesting after upgrading a few of the items it failed with tolerance not met (not sure why). So it happily rolled back the database updates etc... and continued rolling back until it completely uninstalled my solus 3. Now i have nothing, no solus 3 just the remnants of the software which was once there !! Thanks for that !!!

    Any ideas how to fix it ?

  11. #39
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by Chunks_ View Post
    Well, thought i would share my experience with you.... Just tried to upgade to latest version of Solus 3. interesting after upgrading a few of the items it failed with tolerance not met (not sure why). So it happily rolled back the database updates etc... and continued rolling back until it completely uninstalled my solus 3. Now i have nothing, no solus 3 just the remnants of the software which was once there !! Thanks for that !!!

    Any ideas how to fix it ?
    It uninstalled itself? Sounds like that is fixed!!!

  12. Thanks to Rawns from:

    vikpaw (15th May 2013)

  13. #40

    Join Date
    Feb 2011
    Posts
    91
    Thank Post
    6
    Thanked 24 Times in 15 Posts
    Rep Power
    12
    Yes very Amusing

    It did just uninstall itself and i cant run the repair either. Maybe i should rephrase the question to .... Anyway of enabling me to deploy sims again through solus 3 ?

  14. #41
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by Chunks_ View Post
    Yes very Amusing

    It did just uninstall itself and i cant run the repair either. Maybe i should rephrase the question to .... Anyway of enabling me to deploy sims again through solus 3 ?
    First, I'd log a call wit Capita. SOLUS3 should not remove itself if it rolls back.

    Secondly, any trace what so ever of SOLUS3 on the server? Are the services still there and running? Agent installed? The database still attached?

    If everything SOLUS3 has gone bar the database, I'd suggest downloading the manual SOLUS3 installer and manually reinstall.

  15. #42

    Join Date
    Feb 2011
    Posts
    91
    Thank Post
    6
    Thanked 24 Times in 15 Posts
    Rep Power
    12
    I've logged a call with Capita, but they are being slow. It frustrates the hell outta me when something breaks when its outta your control then you have to wait for someone else to "phone" you back ... (up to 2 working days!)

    Anyway... the database "appears" to still be there for solus 3 and the service is running for both the agent and deployment service. Do you know where i can download the installer ?

    Thanks

  16. #43
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by Chunks_ View Post
    I've logged a call with Capita, but they are being slow. It frustrates the hell outta me when something breaks when its outta your control then you have to wait for someone else to "phone" you back ... (up to 2 working days!)

    Anyway... the database "appears" to still be there for solus 3 and the service is running for both the agent and deployment service. Do you know where i can download the installer ?

    Thanks
    Sounds like it could just have been the SOLUS3 UI that has been removed then. I have had this before in a site or two and it is a case of just reinstalling.

    The installers are on SupportNet (if you have an account). If not, e-mail distrbution@capita.com and request the latest installers.

  17. Thanks to Rawns from:

    Chunks_ (15th May 2013)

  18. #44

    Join Date
    Feb 2011
    Posts
    91
    Thank Post
    6
    Thanked 24 Times in 15 Posts
    Rep Power
    12
    Thanks i have an account i will see if i can find it. If not i will email that address.

    cheers

  19. #45
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by Chunks_ View Post
    Thanks i have an account i will see if i can find it. If not i will email that address.

    cheers
    The resource is 20830 on SupportNet. Link and P/W are in that news item.

SHARE:
+ Post New Thread
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Shutdown and Install updates
    By tomlin in forum Windows
    Replies: 2
    Last Post: 7th February 2012, 06:39 PM
  2. Endian Firewall and Windows Updates
    By Craig_W in forum *nix
    Replies: 7
    Last Post: 6th December 2011, 03:05 PM
  3. Replies: 5
    Last Post: 31st May 2010, 08:26 AM
  4. cc3 and MS updates
    By jimslade in forum Network and Classroom Management
    Replies: 7
    Last Post: 24th March 2009, 06:35 AM
  5. SIMS and Automatic Updates
    By techyphil in forum Windows
    Replies: 9
    Last Post: 14th June 2007, 07:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •