+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
MIS Systems Thread, Sims Lesson Monitor not allowing staff to take registers in Technical; We have just started to use Lesson monitor for registration Problem is: About 23 of our staff out of 90 ...
  1. #1

    Join Date
    Jan 2006
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Sims Lesson Monitor not allowing staff to take registers

    We have just started to use Lesson monitor for registration Problem is:

    About 23 of our staff out of 90 are not able to register there class's. The Class lists are shown but when the user tries to register it doesn't allow you to mark off the students with the / just comes up with the -

    We have checked the local workstation installation of Sims and Permissions etc and all are fine.

    Any Ideas?

    The problem has been esscalated to Captia.

    All other functions within sims.net work no problem with no application errors etc.

  2. #2


    Join Date
    Oct 2006
    Posts
    3,411
    Thank Post
    184
    Thanked 356 Times in 285 Posts
    Rep Power
    148

    Re: Sims Lesson Monitor not allowing staff to take registers

    IIRC theres a patch to fix this known problem, assuming it is the problem we were having. It certainly sounds very similar.

  3. #3

    Join Date
    Jan 2006
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Sims Lesson Monitor not allowing staff to take registers

    Thanks mate, Would appricate if you could point me in the right dirrection for the patch. Not heard anything back from CAPITA yet! Will be back in work in the morning and might get some more details then.

    Thanks

  4. #4

    Join Date
    Jan 2006
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Sims Lesson Monitor not allowing staff to take registers

    still no fix from capita. Do you know where I find a Patch?

    Thanks

  5. #5
    Paid_Peanuts's Avatar
    Join Date
    Jun 2007
    Location
    South Yorkshire
    Posts
    232
    Thank Post
    11
    Thanked 13 Times in 12 Posts
    Rep Power
    17

    Re: Sims Lesson Monitor not allowing staff to take registers

    EXACTLY the same here - any ideas yet on this patch?!

  6. #6
    mark's Avatar
    Join Date
    Jun 2005
    Posts
    3,966
    Thank Post
    248
    Thanked 49 Times in 45 Posts
    Blog Entries
    2
    Rep Power
    46

    Re: Sims Lesson Monitor not allowing staff to take registers

    Is this Lesson Monitor and not Take Register?

  7. #7

    Join Date
    Jan 2006
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Sims Lesson Monitor not allowing staff to take registers

    Latest Version of Lesson Monitor.

  8. #8
    Wildebeaste's Avatar
    Join Date
    Oct 2006
    Location
    Nottinghamshire
    Posts
    64
    Thank Post
    12
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Sims Lesson Monitor not allowing staff to take registers

    We had a similar problem with 'Take Register'.

    I think it was fixed by deleting the 'lessonmonitor.mdb' file on staff laptops - at least that's what I was instructed to do!

    Go for it and see what happens!

  9. #9
    mark's Avatar
    Join Date
    Jun 2005
    Posts
    3,966
    Thank Post
    248
    Thanked 49 Times in 45 Posts
    Blog Entries
    2
    Rep Power
    46

    Re: Sims Lesson Monitor not allowing staff to take registers

    Interestingly there's a cleanup option in the old version to purge the local database file.

  10. #10
    Paid_Peanuts's Avatar
    Join Date
    Jun 2007
    Location
    South Yorkshire
    Posts
    232
    Thank Post
    11
    Thanked 13 Times in 12 Posts
    Rep Power
    17

    Re: Sims Lesson Monitor not allowing staff to take registers

    We have no copy of 'lessonmonitor.mdb' on our affected laptops nor is it on the ones that are working... so that rules that out.

    Any ideas as I'm not sure Capita know either.

  11. #11

    Join Date
    Sep 2007
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Sims Lesson Monitor not allowing staff to take registers

    Hi Noah,

    Can the teachers see the timeline on the homepage?
    Regarding the permissions do you use the Class Teacher permission provided by Capita or have you created your own version of the Class Teacher permission.

    Kind regards

    Nick

  12. #12

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,659
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498

    Re: Sims Lesson Monitor not allowing staff to take registers

    We had an issue where staff weren't seeing their timetables in the new LM (Take Register) - turned out that their SIMS account had been setup before they were loaded onto Personnel (System - Add a new user [not already known to the system]

    Had to delete their SIMS account and re-create from the Personnel Module information (System - Add Existing people as users of the system)

  13. #13

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,659
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498

    Re: Sims Lesson Monitor not allowing staff to take registers

    Ok Finally got the August Update applied, and now some staff cant access the old LM Module, so we're shunting them onto the Take Register (TR) method

    PROBLEM:

    No-one can enter marks for AM Reg.. only P1 thru P6
    AM Reg not showing in the "My Classes Today" timeline,
    AM Reg shows up in their registers but they cannot enter any marks..

    How do you take AM Registration Marks in TR??

  14. #14

    Join Date
    Jan 2006
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Sims Lesson Monitor not allowing staff to take registers

    Yes staff are able to see the time line and their register with all the classes being correct they are just anable to mark the registers with /.

    I personally don't set the sims.net program permission but have been reasured that they are all correct.

    Still struggling to find an answer to this one.

    Any help would be very much appricated.

    Noah

  15. #15

    Join Date
    Jan 2006
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Sims Lesson Monitor not allowing staff to take registers

    Still struggling to get to the bottom of this one.

    Captia have no answers as yet.

    It only effects about 20% of our existing sims users - Create new sims users and staff can take registers no problem.

    Had our LEA SIMS Team dialled in today and they did a fresh Windows XP install with all updates and then did a manual Sims installation to ensure no conflicts.

    They then logged onto the computer as a domain admin with full access rights and no group policy’s in force. Loaded sims.net and they still had the same problem with lesson monitor with any of the affected users. Concluding that it can't be NTFS file permissions issue or a group policy related.

    We are grasping at straws! The LEA have even reinstalled SQL on the Server.

    We have almost conclusively concluded that it must be a problem with the sims.net permissions even though they seem to have the same permissions as working users which is rather confusing!

    As I've already said create a new user in Sims and there is no problem with the taking registers in lesson monitor.

    I've been told by our LEA that because of the complicated nature of the database with personnel details etc it is not possible to simply recreate existing staff users in sims.net

    Please anyone that can help with this one would be much appreciated.


    Noah

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Are you using SIMS Lesson Monitor ?
    By amacken in forum MIS Systems
    Replies: 24
    Last Post: 5th November 2008, 10:07 PM
  2. SIMS Lesson Monitor with PDAs
    By Burnsy2023 in forum MIS Systems
    Replies: 1
    Last Post: 3rd December 2007, 04:16 PM
  3. SIMS / Lesson Monitor Error
    By Gatt in forum MIS Systems
    Replies: 15
    Last Post: 13th September 2007, 07:20 AM
  4. am registers not showing in lesson monitor 6
    By philjones2000 in forum MIS Systems
    Replies: 2
    Last Post: 11th September 2007, 08:15 PM
  5. SIMS/Lesson Monitor Error
    By Gatt in forum MIS Systems
    Replies: 7
    Last Post: 12th May 2006, 10:43 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •