+ Post New Thread
Results 1 to 2 of 2
MIS Systems Thread, Progresso SSRS Render in Technical; Hi, I was wondering if anyone who has made the switch to Progresso can confirm/try something for me. If you ...
  1. #1

    Join Date
    Mar 2011
    Location
    Nottingham
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Progresso SSRS Render

    Hi,

    I was wondering if anyone who has made the switch to Progresso can confirm/try something for me.

    If you write a simple table report (ideally with no parameters) in SSRS can you pass an URL parameter to have it render direct to XML?

    Eg something along the lines of:

    http://myserver/ReportServer?MyRepor...&rs:Format=XML

    I have a few automatic routines set up in excel that currently run straight via an SQL connection into Facility, but my understanding is that a direct SQL query to a hosted Progresso install won't be an option.

    Kind regards

    Ben

  2. #2
    SkywOrca's Avatar
    Join Date
    Sep 2008
    Posts
    90
    Thank Post
    7
    Thanked 18 Times in 17 Posts
    Rep Power
    48
    I believe so, not tested this myself but this link would seem to suggest that you can simply include "&rs:Format=XML" to the parameter list and it will export the report directly to xml.

    Edit: This link contains a host of useful URL access parameters, for reference. Note this is for SQL 2012, and Progresso currently runs on 2008R2, but the list should be largely correct.
    Last edited by SkywOrca; 18th February 2013 at 05:27 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 8th August 2008, 08:10 PM
  2. IE 6 doesn't render like others...as usual.
    By HodgeHi in forum Web Development
    Replies: 4
    Last Post: 6th November 2007, 11:49 AM
  3. Website rendering problem
    By beeswax in forum Web Development
    Replies: 4
    Last Post: 23rd May 2007, 10:22 AM
  4. Firefox not rendering same as IE
    By SimpleSi in forum Web Development
    Replies: 5
    Last Post: 16th December 2006, 06:39 PM
  5. Exch2k3SP2: OWA calendar renders wrong times on user's PC
    By meastaugh1 in forum Wireless Networks
    Replies: 4
    Last Post: 16th November 2006, 10:13 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •