+ Post New Thread
Results 1 to 6 of 6
MIS Systems Thread, Error in SIMS Reporting in Technical; Apologies, just realised I posted this in the wrong forum first: Dear All, I was wondering if anyone was farmiliar ...
  1. #1

    Join Date
    May 2011
    Location
    London
    Posts
    89
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Error in SIMS Reporting

    Apologies, just realised I posted this in the wrong forum first:


    Dear All,

    I was wondering if anyone was farmiliar with this error, which I'm getting trying to run a report on SIMS

    1.gif

    The report is pretty simple:

    [STUDENT] Forename
    [STUDENT] Surname
    [STUDENT] Reg Group
    [CLASSES] Subject
    [CLASSES] Teacher Forename
    [CLASSES] Teacher Surname

    Any help would be appreciated! We're running SIMS 7.114, Build 12, Database build 3.61.516 on Windows XP.

    Cheers,

    T

  2. #2
    superfletch's Avatar
    Join Date
    Nov 2007
    Location
    South
    Posts
    434
    Thank Post
    145
    Thanked 77 Times in 61 Posts
    Rep Power
    31
    Quote Originally Posted by tben2505 View Post
    Any help would be appreciated! We're running SIMS 7.114, Build 12, Database build 3.61.516 on Windows XP.
    A bit out of date??

    I'd guess it's having a problem picking up the teacher (main supervisor) of the classes, but other than that not sure.

  3. #3
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by superfletch View Post
    A bit out of date??

    I'd guess it's having a problem picking up the teacher (main supervisor) of the classes, but other than that not sure.
    What version of Office are you using? I'm sure that Office 2007 was not supported back in the days of SIMS 7.114!!!

  4. #4

    Join Date
    May 2011
    Location
    London
    Posts
    89
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It's Office 2010; and I've just figured out only one year group causes this error (Year 11) but not yet figured out why!

  5. #5
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by tben2505 View Post
    It's Office 2010; and I've just figured out only one year group causes this error (Year 11) but not yet figured out why!
    There error points towards Main Supervisors. Maybe check them against all Year 11 classes?

    Also, OT, how come you are running such an old version of SIMS .net?

  6. #6

    Join Date
    May 2011
    Location
    London
    Posts
    89
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Rawns, thanks for that I'll look into it.

    I'm not really sure; we use a different MIS and mainly use SIMS/Nova for timetabling - we're in a transition period, really, and I think things will move towards one whole system eventually!

    Thanks again,

    T

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Reporting in SIMS Help
    By 01hanstu in forum MIS Systems
    Replies: 30
    Last Post: 12th October 2011, 09:42 PM
  2. [SIMS] Parameters in SIMS reports
    By iceman in forum MIS Systems
    Replies: 2
    Last Post: 22nd April 2011, 12:04 PM
  3. Replies: 5
    Last Post: 31st May 2010, 08:26 AM
  4. Custom date format in SIMS Report
    By pod in forum MIS Systems
    Replies: 6
    Last Post: 2nd November 2009, 12:37 PM
  5. Dates in SIMS reports
    By cjohnsonuk in forum MIS Systems
    Replies: 0
    Last Post: 19th March 2008, 12:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •