+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, Sims on windows 7 quick letters do not print but all other printing does work in Technical; Hi Sims on windows 7 32 bit one of our machines is playing up when the member of staff prints ...
  1. #1
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    950
    Thank Post
    185
    Thanked 137 Times in 97 Posts
    Rep Power
    35

    Sims on windows 7 quick letters do not print but all other printing does work

    Hi

    Sims on windows 7 32 bit one of our machines is playing up

    when the member of staff prints big runs of letters from sims everything is fine but if they do a quickletter and then try and print the system says it has printed but nothing is sent to the printer.

    has anyone else had this problem.

    It is driving me and the member of staff mad so any ideas on what to try would be great.

  2. #2
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,389
    Thank Post
    311
    Thanked 296 Times in 225 Posts
    Rep Power
    106
    If this was me, I'd test on another pc, if that worked to same printer, it will be a rebuild.

    Still a XP site here

  3. Thanks to rad from:

    round2it (17th April 2013)

  4. #3

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,590
    Thank Post
    638
    Thanked 1,307 Times in 1,089 Posts
    Rep Power
    336
    By big runs of letters do you mean attendance letters?
    They are on the sims share I think.
    Quickletter template I think is local and so it could be a permission issue which is a common win7 prob.
    Check the location. There is a guide on SupportNet and prob here too about how to configure personal quick letter templates. Following that could help with the troubleshooting

  5. Thanks to vikpaw from:

    round2it (17th April 2013)

  6. #4
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    950
    Thank Post
    185
    Thanked 137 Times in 97 Posts
    Rep Power
    35
    I thought it might
    Be permissions too.......more investigation needed

  7. #5
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    950
    Thank Post
    185
    Thanked 137 Times in 97 Posts
    Rep Power
    35
    problem was with pcounter (now sacked)

SHARE:
+ Post New Thread

Similar Threads

  1. How to install SIMS on Windows Server 2008 R2?
    By RogerCorrigan in forum Windows
    Replies: 3
    Last Post: 29th September 2012, 07:25 PM
  2. [SIMS] Installing sims on windows 7
    By zag in forum MIS Systems
    Replies: 22
    Last Post: 4th April 2012, 08:17 PM
  3. iTalc beta 2 on Windows 7 some things not working
    By sknight in forum Network and Classroom Management
    Replies: 2
    Last Post: 26th July 2011, 06:16 PM
  4. Sims on windows 7
    By bashy in forum MIS Systems
    Replies: 5
    Last Post: 9th May 2010, 08:06 PM
  5. Quick letter fields not substituted
    By cjohnsonuk in forum MIS Systems
    Replies: 4
    Last Post: 20th March 2008, 01:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •