+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
MIS Systems Thread, SIM.ini problem - cannot be located or is incomplete in Technical; I have got it working now cheers guys- here's how: 1. Disabled UAC 2. Used Rawn's code, altered accordingly and ...
  1. #16
    marsdenprimary's Avatar
    Join Date
    Sep 2009
    Location
    Nelson
    Posts
    482
    Thank Post
    247
    Thanked 7 Times in 7 Posts
    Rep Power
    11
    I have got it working now cheers guys- here's how:

    1. Disabled UAC
    2. Used Rawn's code, altered accordingly and put it in C:\Windows (to replace the one that was already there)
    3. Ran Simsinst.exe
    4. Rebooted
    5. Ran Simsinst.exe again
    6. Rebooted

    Awesome!

    Just for reference is there anyway of doing all this then saving it to an image? Or would you recommend just installing it this way on each upgraded machine?

  2. #17
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by marsdenprimary View Post
    I have got it working now cheers guys- here's how:

    1. Disabled UAC
    2. Used Rawn's code, altered accordingly and put it in C:\Windows (to replace the one that was already there)
    3. Ran Simsinst.exe
    4. Rebooted
    5. Ran Simsinst.exe again
    6. Rebooted

    Awesome!

    Just for reference is there anyway of doing all this then saving it to an image? Or would you recommend just installing it this way on each upgraded machine?
    Are you going to be going down the SOLUS3 route any time soon?

    When you add new workstations to SIMS or FMS channels of the SOLUS3 environment, SOLUS3 will install SIMS and FMS automatically for you if it's not installed so it could be worth leaving it out of the image.
    Last edited by Rawns; 24th January 2013 at 01:56 PM.

  3. Thanks to Rawns from:

    marsdenprimary (24th January 2013)

  4. #18
    marsdenprimary's Avatar
    Join Date
    Sep 2009
    Location
    Nelson
    Posts
    482
    Thank Post
    247
    Thanked 7 Times in 7 Posts
    Rep Power
    11
    Quote Originally Posted by Rawns View Post
    Are you going to be going down the SOLUS3 route any time soon? When you add new devices to SIMS or FMS channels of the SOLUS3 environment, SOLUS3 will install SIMS and FMS automatically if it's not installed so could be worth leaving it out of the image.
    I don't know to be honest- haven't been told if we are... Sounds like an easy route though!

  5. #19
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by marsdenprimary View Post
    I don't know to be honest- haven't been told if we are... Sounds like an easy route though!
    If you get LA support, may be worth chatting to them about what their plans are for SOLUS3. It's a slog to set it up but when it works, it seems to work well.

  6. Thanks to Rawns from:

    marsdenprimary (24th January 2013)

  7. #20

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    You shouldn't need to run it twice, there must be something still being funny.
    Anyhoo, you can defo image it. Which is fine until you next update teh server at which point they will try to upgrade on next run. If you have permissions problems, especially with whichever admin is logged in, it might fail. Worst case you run around log in as admin and upgrade them. Not the ideal solution, but it works. There are a couple of recent threads which list the specific permissions you'd need to allow, either manually or via group policy.
    Or as Rawns said, see if SOLUS 3 is coming any time soon. I suspect though that you will be charged for the install by these Oneconnect guys, or are they only IT support?

  8. Thanks to vikpaw from:

    marsdenprimary (25th January 2013)

  9. #21
    marsdenprimary's Avatar
    Join Date
    Sep 2009
    Location
    Nelson
    Posts
    482
    Thank Post
    247
    Thanked 7 Times in 7 Posts
    Rep Power
    11
    Quote Originally Posted by vikpaw View Post
    You shouldn't need to run it twice, there must be something still being funny.
    Anyhoo, you can defo image it. Which is fine until you next update teh server at which point they will try to upgrade on next run. If you have permissions problems, especially with whichever admin is logged in, it might fail. Worst case you run around log in as admin and upgrade them. Not the ideal solution, but it works. There are a couple of recent threads which list the specific permissions you'd need to allow, either manually or via group policy.
    Or as Rawns said, see if SOLUS 3 is coming any time soon. I suspect though that you will be charged for the install by these Oneconnect guys, or are they only IT support?
    Yeah they were planning on charging us over 1000 for 7 machines. No thanks!!

    It seems to be something to do with the initial .ini files. Doing the same with FMS too. Anyway i'm slowly getting there- just copying the .ini files from working systems does the job!

  10. #22

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Must not have the correct permission to create the files. Need to be careful as an upgrade will update sims.ini as might nova usage.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 1st March 2012, 10:06 AM
  2. Replies: 4
    Last Post: 3rd October 2011, 01:46 PM
  3. Replies: 9
    Last Post: 30th April 2011, 01:47 PM
  4. Problem with batch backup or SIMS.net using DBAttach
    By GreenICT in forum MIS Systems
    Replies: 5
    Last Post: 18th August 2009, 08:48 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •