+ Post New Thread
Results 1 to 3 of 3
MIS Systems Thread, [SOLUS3] Agent installed, device online, no agent version! in Technical; Seeing odd issues at one site. I've installed SOLUS3 onto 5 new machines and the agents have installed yet they ...
  1. #1
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0

    [SOLUS3] Agent installed, device online, no agent version!

    Seeing odd issues at one site. I've installed SOLUS3 onto 5 new machines and the agents have installed yet they have not returned an agent version, or picked up the SIMS .net version numbers. Trying to uninstall the agent results in the uninstall failing (despite the message field saying "uninstall active"). Then after a few moments, the status changes back to "online"!!!! Again, still no agent version and no SIMS version. Pushing out upgrades to these devices fails too. Firewall is off, DNS is correct, WMI is OK and it's been fine on previous devices! Anyone come across this or have a clue as to whats going on?

  2. #2
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    286
    Thank Post
    31
    Thanked 67 Times in 39 Posts
    Rep Power
    33
    Is the Sims.Solus3.Agent.AgentService.exe.config file correct?
    Sometimes the port numbers change back to strange default numbers.

  3. #3
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by Ghostgame View Post
    Is the Sims.Solus3.Agent.AgentService.exe.config file correct?
    Sometimes the port numbers change back to strange default numbers.
    Only if the SOLUS3 119 hotfix has been applied... which typically this site did receive before Capita withdrew. I'll have a look but I'm guessing they must be as when you check the agent status, it responds appropriately.

SHARE:
+ Post New Thread

Similar Threads

  1. Help!! No Previous Versions tab in the folders properties
    By gloriousglenn in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 14th December 2012, 07:02 PM
  2. Replies: 0
    Last Post: 30th January 2011, 08:53 PM
  3. SIMS Remote Agent Installer
    By adamf in forum MIS Systems
    Replies: 3
    Last Post: 17th August 2010, 12:44 PM
  4. [MS Office - 2007] Editing the config.xml to install office with no UI
    By chris17_99 in forum Office Software
    Replies: 4
    Last Post: 16th February 2010, 11:43 AM
  5. Install Exchange Anti-Spam agents
    By FN-GM in forum Windows
    Replies: 5
    Last Post: 26th May 2009, 08:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •