+ Post New Thread
Results 1 to 7 of 7
MIS Systems Thread, Marksheet Access Slow in Technical; Is it just me or is accessing large Sims Marksheets REALLY s.....l....o....w since the last upgrade and the course manager ...
  1. #1
    MACIT's Avatar
    Join Date
    Sep 2008
    Posts
    51
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Marksheet Access Slow

    Is it just me or is accessing large Sims Marksheets REALLY s.....l....o....w since the last upgrade and the course manager changes that were applied?

    Its taking upto a minute sometime to view a departmental marksheet.

    Anyone elese having issues?


    Regards

  2. #2

    Join Date
    Apr 2012
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We are also having this problem - it takes up to 2 minutes to access anything in Assessment or Lesson Monitor. Has anyone found a solution?

  3. #3

    Join Date
    Dec 2009
    Posts
    59
    Thank Post
    2
    Thanked 8 Times in 6 Posts
    Rep Power
    14
    Also noticed a severe degredation of loading whole year/course marksheets in the last week or so, similarly up to a minute when previously 10 seconds or so. Ended up trying the re-indexing patch (14265) and that appears to have sorted it. Cannot be sure it was down to the latest update, but it certainly had only been noticed since that. Not saying that is the solution, but it sorted things for us.

  4. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,968
    Thank Post
    673
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    whole year marksheets on my test server are fine. that could be up to 150 columns across 100 students. not all have data in, but not noticed any real degradation.
    there has always been a link between the size of the sheet and the time taken to load, understandably.

  5. #5

    Join Date
    Apr 2012
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the feedback. I think the issue is with the module itself, as it takes 2 mins just to access the template browser (the same in Lesson Monitor). Our technician is in touch with Capita but so far nothing they have suggested (over the last few weeks) has worked - I have a lot of very frustrated and disgruntled staff.

  6. #6

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,968
    Thank Post
    673
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    try the re-index patch, db diagnostics, validate memberships all of that. you never know what other data is being checked to open and access a student list in the module. the behind the scenes cross linking is intense.

  7. #7

    Join Date
    Apr 2012
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Unfortunately, all that has been done.

SHARE:
+ Post New Thread

Similar Threads

  1. Server access is slow..
    By Uplift in forum Windows Server 2008
    Replies: 11
    Last Post: 21st September 2010, 07:50 AM
  2. [Ubuntu] Squid slow web access
    By joe90bass in forum *nix
    Replies: 11
    Last Post: 9th August 2010, 10:17 AM
  3. Replies: 1
    Last Post: 26th April 2010, 02:56 PM
  4. Slow Internet Access On Smoothwall
    By mmoseley in forum Internet Related/Filtering/Firewall
    Replies: 10
    Last Post: 14th July 2009, 08:23 AM
  5. [CLOSED] Bug/Error: slow access
    By spc-rocket in forum EduGeek.net Site Problems
    Replies: 42
    Last Post: 25th June 2009, 08:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •