+ Post New Thread
Results 1 to 14 of 14
MIS Systems Thread, SIMS Census - Slow in Technical; When going through the new procedures for the school census under Tools -> Academic Management -> Course Manager -> Maintain ...
  1. #1
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,218
    Thank Post
    230
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    31

    SIMS Census - Slow

    When going through the new procedures for the school census under Tools -> Academic Management -> Course Manager -> Maintain Course.

    When clicking on a subject date changes, status changes take an age on any desktop or on our server itself.


    Could anyone shed any light as to why this could be and a solution if possible.


    Spec of Server is 8gb Ram, 2 x Quad core Xeon, 2 x 146gb Hard Disks, 1GB NIC. It's around 2 1/2 years old.


    Wes

  2. #2

    Join Date
    Jan 2008
    Location
    Cheshire, UK
    Posts
    342
    Thank Post
    69
    Thanked 60 Times in 42 Posts
    Rep Power
    49
    That is interesting, the staff member responsible for our census reported SIMS as being slow, nobody else did. I will check to see what she was doing at the time and see if it was related.

  3. #3
    tombry's Avatar
    Join Date
    Jan 2012
    Location
    Bassingbourn
    Posts
    217
    Thank Post
    55
    Thanked 41 Times in 32 Posts
    Rep Power
    22
    yeah when I was fixing our courses in course manager yesterday it was taking ages to go from course to course.

    we are having network problems atm, so I assumed it was part of that.

  4. #4

    Join Date
    Nov 2006
    Location
    Kendal
    Posts
    1,556
    Thank Post
    112
    Thanked 178 Times in 145 Posts
    Rep Power
    72
    Same issue here - I logged it with support a few days back but have heard nothing from them so far

  5. #5
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    297
    Thank Post
    36
    Thanked 68 Times in 40 Posts
    Rep Power
    34
    A way to speed up SIMS is to make it an exception in the anti-virus.

    Another way is to check the connect.ini files. If you got a redirect, might be worth changing the connect.ini to point directly to the server.
    Only downside is if you change the server name for any reason you got to make sure the connect.ini files reflect that change.

  6. #6
    Gibson335's Avatar
    Join Date
    May 2008
    Posts
    983
    Thank Post
    272
    Thanked 142 Times in 113 Posts
    Rep Power
    82
    Have you applied the latest patches? These were partially released to address this issue.

  7. #7
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,218
    Thank Post
    230
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    31
    All the latest patches were applied via Solus however the slow problem is also on the server as I've tried to use it's installation of SIMS and get the same issue.

    Wes

  8. #8

    Join Date
    Jan 2008
    Location
    Cheshire, UK
    Posts
    342
    Thank Post
    69
    Thanked 60 Times in 42 Posts
    Rep Power
    49
    An update on my comment from yesterday. Our office manager was also using course manager whilst it was being very slow.
    @Gibson335 Do you know which patches were applied, we have not be informed by our LEA that there are any to apply (at least not recently).

  9. #9
    Gibson335's Avatar
    Join Date
    May 2008
    Posts
    983
    Thank Post
    272
    Thanked 142 Times in 113 Posts
    Rep Power
    82
    Quote Originally Posted by sjatkn View Post
    An update on my comment from yesterday. Our office manager was also using course manager whilst it was being very slow.
    @Gibson335 Do you know which patches were applied, we have not be informed by our LEA that there are any to apply (at least not recently).
    Sorry - they came directly via Solus. We patched last Friday and also on Monday as a result of the Friday patch. These were released just last week I believe.

  10. Thanks to Gibson335 from:

    sjatkn (10th October 2012)

  11. #10

    Join Date
    Jan 2008
    Location
    Cheshire, UK
    Posts
    342
    Thank Post
    69
    Thanked 60 Times in 42 Posts
    Rep Power
    49
    Our office manager has been on to our LEA support team and has just had these three patches released to us. We managed to get all three installed in the 30 minute lunch break including getting everyone out of SIMS. I really do wish Capita would have 'kick out' feature to shutdown all SIMS applications.

    Patch 17393. Course manager-data ranges of course-class links do not match class availability periods
    Patch 17386. [OD]: Resolves error message: Dates entered must fall within dd/mm/yyyy and dd/mm/yyyy
    Patch 17512. Leavers not appearing in Learning aims panel.

    Whether this speeds up course manager I don't know yet.

  12. #11
    Gibson335's Avatar
    Join Date
    May 2008
    Posts
    983
    Thank Post
    272
    Thanked 142 Times in 113 Posts
    Rep Power
    82
    Quote Originally Posted by sjatkn View Post
    Our office manager has been on to our LEA support team and has just had these three patches released to us. We managed to get all three installed in the 30 minute lunch break including getting everyone out of SIMS. I really do wish Capita would have 'kick out' feature to shutdown all SIMS applications.

    Patch 17393. Course manager-data ranges of course-class links do not match class availability periods
    Patch 17386. [OD]: Resolves error message: Dates entered must fall within dd/mm/yyyy and dd/mm/yyyy
    Patch 17512. Leavers not appearing in Learning aims panel.

    Whether this speeds up course manager I don't know yet.
    The one we applied last Friday did the trick for us regards Course Manager.

  13. #12

    Join Date
    Mar 2011
    Location
    Bristol
    Posts
    148
    Thank Post
    27
    Thanked 27 Times in 23 Posts
    Rep Power
    18
    Hi Wes,

    I'm having exactly the same problem, and am 95% sure that it is due to the fact that at some point the entire QAN catalogue has been imported into Course Manager.

    If you're still having problems can you do me a favour and have a look in Tools>Academic Management>Course Manager>Maintain Course Classification and have a look at the QANs. Have you got thousands upon thousands in there, with all sorts of bizarre titles, or have you just got QANs for courses that you run at the school? It would be interesting to know if you have the same thing to comfirm my theory.

    If (like me) you have thousands of them, I believe there is a patch that will delete all un-referenced QANs (12879) and when combined with a re-index patch (14265) has been reported to solve this problem.

    Our school is currently in a strange limbo because we've just converted to an academy so our support contracts are a bit unclear so I haven't actually had a chance to do this properly myself. However, I plan to try and again next Monday, but would be interested to know if you have any luck with the same method.

    Cheers,

    Jonny.

  14. Thanks to Ecclesbury from:

    CAM (12th October 2012)

  15. #13
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Reigate Area, Surrey
    Posts
    4,428
    Thank Post
    884
    Thanked 416 Times in 316 Posts
    Blog Entries
    61
    Rep Power
    328
    Eccles is correct, you can verify it by going to a course without a QAN and seeing if it loads any faster. I've had the same issue and the LA had to apply the patch to remove the unwanted QANs.

  16. #14
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,218
    Thank Post
    230
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    31
    Same with or without QAN I'm going to try the re-index patch and see what happens.

    Wes



SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] sims.net slow when saving record
    By itgeek in forum MIS Systems
    Replies: 15
    Last Post: 13th May 2013, 04:33 PM
  2. [SIMS] Nova T4 Reports to slow in SIMS
    By CatherineMay in forum MIS Systems
    Replies: 11
    Last Post: 4th July 2011, 10:18 PM
  3. [SIMS] PARS and SIMS extremely slow when saving and opening data
    By stanwell in forum MIS Systems
    Replies: 9
    Last Post: 25th March 2011, 01:27 PM
  4. SIMS: Census & Obsolete Courses
    By Tyiell in forum MIS Systems
    Replies: 0
    Last Post: 23rd September 2010, 10:30 AM
  5. Existing SIMS server slowing down - spec?
    By howartp in forum MIS Systems
    Replies: 9
    Last Post: 23rd October 2009, 03:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •