+ Post New Thread
Results 1 to 11 of 11
MIS Systems Thread, Location of XML files in Technical; We can't open any reports for pupils at the moment because we seem to have a corrupt Word template. Whenever ...
  1. #1
    36Degrees's Avatar
    Join Date
    Jan 2010
    Location
    Nottingham
    Posts
    1,057
    Thank Post
    165
    Thanked 152 Times in 123 Posts
    Rep Power
    52

    Location of XML files

    We can't open any reports for pupils at the moment because we seem to have a corrupt Word template. Whenever we try to open it we get an error message relating to IndRepStudentTemplate.xml (it cannot be opened due to a problem with its contents). Our LEA can't resolve it and they have been chasing Capita for several days for a response without success.

    Their latest suggestion while they wait for Capita, is just to open it directly and copy the contents into a new template so that we don't have to recreate it from scratch. Seems logical but I cannot find where IndRepStudentTemplate.xml is despite doing a full search including system folders and hidden files and folders. Can anybody out there help?

  2. #2

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,377
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    Remove\rename the temp sims folder and my sims documents from my documents. It should re-download from DMS\docstorage then. Make sure you have full access to your my documents folder also.

  3. Thanks to matt40k from:

    36Degrees (25th September 2012)

  4. #3
    36Degrees's Avatar
    Join Date
    Jan 2010
    Location
    Nottingham
    Posts
    1,057
    Thank Post
    165
    Thanked 152 Times in 123 Posts
    Rep Power
    52
    Quote Originally Posted by matt40k View Post
    Make sure you have full access to your my documents folder also.
    I'm not sure what you mean by this?

    I've done the above, tried to run the report again and now have a "36Degrees" folder under My SIMS Documents with a 0Kb 36Degrees.xml and a .dict file. tempSimsRpt has 5 files in it: a .enc, 2 .dot files and 2 .Rtftemplate files


    Sorry if I'm being dense but I actually have very little to do with SIMS and therefore very little knowledge or experience.

  5. #4

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,377
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    Windows File permissions

  6. Thanks to matt40k from:

    36Degrees (25th September 2012)

  7. #5
    36Degrees's Avatar
    Join Date
    Jan 2010
    Location
    Nottingham
    Posts
    1,057
    Thank Post
    165
    Thanked 152 Times in 123 Posts
    Rep Power
    52
    Yep - full control...

  8. #6

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Presumably nothing has changed with your document store recently? Can you run reports, normal data reports that go to Word?
    Anyway, My IndRepStudentTemplate.xml is being dumped on a Win7 box to C:\Users\vikp\appdata\local\temp and that is also where the template file is IndRepBaseTemplate.dot
    Try clearing those files out and see whether they regenerate. Or copy from a known good machine.
    Also, check Word settings that you don't have smart tags enabled. I'd have thought this is a per user setting, but if perhaps it got saved into the report template then it could affect everyone.

  9. Thanks to vikpaw from:

    36Degrees (27th September 2012)

  10. #7
    36Degrees's Avatar
    Join Date
    Jan 2010
    Location
    Nottingham
    Posts
    1,057
    Thank Post
    165
    Thanked 152 Times in 123 Posts
    Rep Power
    52
    As far as I am aware all of the data reports are working it is just any of the pupil "school report" ones.

    The reports themselves won't open on any machine regardless of user rights, etc. so I think the master one is totally borked. I've also done the smart tags thing without success as that was the first thing the LEA told us to try. At the moment we are still waiting for them to get a reply from Crapita.

  11. #8

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Any luck in those locations i mentioned or are you not on Win7.. If you can find it and fix that file, then it might reset when you save it back.

  12. Thanks to vikpaw from:

    36Degrees (1st October 2012)

  13. #9
    36Degrees's Avatar
    Join Date
    Jan 2010
    Location
    Nottingham
    Posts
    1,057
    Thank Post
    165
    Thanked 152 Times in 123 Posts
    Rep Power
    52
    We're on XP.

    Not able to find it anywhere, not one that we can actually open anyway. Found several on the SIMS server under DOCSTORAGE with a HEX prefix but they all give the same error message. LEA did get a reply from Crapita eventually but only to ask for screen shots of the error message, even though I'd told them exactly what it said..

    Personally I think the template needs recreating from scratch but naturally the people who use it / created it don't really want to do that.

  14. #10

    Join Date
    Jan 2007
    Posts
    100
    Thank Post
    0
    Thanked 34 Times in 23 Posts
    Rep Power
    21
    What version of Office did you create it with and what version are you trying to open it with, I've seen issues with macros across different Office versions and report templates.

  15. #11
    36Degrees's Avatar
    Join Date
    Jan 2010
    Location
    Nottingham
    Posts
    1,057
    Thank Post
    165
    Thanked 152 Times in 123 Posts
    Rep Power
    52
    Created in 2003 and being opened in 2003.

    Thanks everybody for your help. The Data Manager and Exams manager ended up making a new one between them so the reports can be printed out starting tomorrow!

SHARE:
+ Post New Thread

Similar Threads

  1. .CAB location of wscsvc.dll file on 2k3 R2 disk
    By calamari in forum Windows Server 2000/2003
    Replies: 1
    Last Post: 14th July 2012, 05:32 AM
  2. Software recomendations to do 3k copies of an xml file.
    By jaywizz in forum How do you do....it?
    Replies: 1
    Last Post: 5th July 2012, 06:10 PM
  3. Location of DC/File Server?
    By park_bench in forum Wireless Networks
    Replies: 14
    Last Post: 16th August 2007, 09:02 PM
  4. Replies: 3
    Last Post: 7th February 2006, 01:51 PM
  5. location of msi install gpo
    By russdev in forum Windows
    Replies: 3
    Last Post: 17th October 2005, 08:23 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •