+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 28
MIS Systems Thread, SIMS Examination Organiser Module error in Technical; We are Using Summer 2012... Worked fine with spring 2012.. SIMS Examination Organiser Module error When I go to Focus ...
  1. #1

    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    81
    Thank Post
    23
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SIMS Examination Organiser Module error

    We are Using Summer 2012... Worked fine with spring 2012..

    SIMS Examination Organiser Module error

    When I go to Focus | Examinations in Sims, we get the following error

    SIMS Examination Organiser Module

    Error - validation Automation Error

    I have followed the following instructions; And it is still the same??

    1. Run a Windows Update on the affected machine via Internet Explorer - Tools | Windows Update

    2. Uninstall SIMS Infrastructure via Add/Remove Programs



    3. Install SIMS Infrastructure by running e.g. S:\SIMS\SETUPS\SimsInfrastructureSetup.exe

    4. Locate the SIMS .net folder and rename this to SIMSold.

    5. Run SIMSApplicationSetup.exe


    Any ideas please... Sims are very slow to respond...

  2. #2

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,383
    Thank Post
    613
    Thanked 1,135 Times in 869 Posts
    Blog Entries
    15
    Rep Power
    497
    Call them and shout at them. It's exam results time. Had a problem ourselves and they were quick. Although it was our guys that sorted it, not them

  3. #3

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,109
    Thank Post
    6
    Thanked 220 Times in 199 Posts
    Rep Power
    56
    I rung about an exams issue at 8am this morning and still haven't had a call back.

    The usual standard of support from Capita.

  4. #4
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33
    I hit that problem today. Just ran software updates and reinstalled sims application setup and sims infastructure. Odd issue...

    Ross

  5. #5

    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    81
    Thank Post
    23
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @Rozzer Did it sort your problem?? If so I still try it again.

  6. #6
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    It seems very strange that you have not found these issues before today. Surely somebody has been logging into EO for the past few days/weeks to ensure it works ok!
    Capita Support will be snowed under with Cases today, as they normally are. And most of that will be fielding questions about issues caused by the Exam Boards with faulty results files. A good example of that is on the SupportNet Forum re. ONAT results!

  7. #7

    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    81
    Thank Post
    23
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @Sivadam My job entails looking after my MIS system (As a whole) - We have 80 users. All of which have their own job to do.. Shorley I cannot babysit every user..?? and know all their jobs too..

    Si

  8. #8
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    Sorry swiftysw1 - it was not aimed at you specifically. I empathise with you on this!
    If nobody had used EO here in the recent past, then I would be asking some very pertinent questions to the Exams Officer and maybe to senior other staff as well.

  9. Thanks to Sivadam from:

    swiftysw1 (15th August 2012)

  10. #9
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,492
    Thank Post
    10
    Thanked 502 Times in 442 Posts
    Rep Power
    114
    Exams organiser doesn't update properly when using the simsperm.bat even while the rest of sims.net updates for a non machine administrator. The only way to fix is for the user to be an administrator on the machine so the upgrades work, or to reinstall sims.net on the machines that need EO used each time it updates.

    It's been like that for years.

    Edit: It may be fixed with Solus 3 deployment running as system

  11. #10

    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    81
    Thank Post
    23
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No; I have logged in as admin and am using solus3 too ;(

  12. #11

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,808
    Thank Post
    880
    Thanked 684 Times in 453 Posts
    Rep Power
    505
    Ah this old chestnut!!
    I remember it well (anyone else - think back 2 years ago!! )

    the only solution I have found was to delete the SIM.net folder and reinstall it..

    I'm amazed it hasn't been fixed yet!

    Actually wait - no I'm not as we are talking about Capita here!!
    Last edited by Gatt; 15th August 2012 at 02:32 PM.

  13. #12
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33
    Quote Originally Posted by swiftysw1 View Post
    @Rozzer Did it sort your problem?? If so I still try it again.
    Yep sorted my problem out.

    Ross

  14. #13

    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    81
    Thank Post
    23
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @Rozzer Not mine ;(

  15. #14

    Join Date
    Oct 2007
    Location
    Northamptonshire
    Posts
    314
    Thank Post
    21
    Thanked 82 Times in 69 Posts
    Rep Power
    45
    As DMcCoy touched on, we have the same issue if a standard domain user runs the upgrade and then tries to run the Exam Organiser module. Reinstalling SIMS as an administrator user solves the issue for us.

  16. #15

    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    81
    Thank Post
    23
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @Ashm How do u reinstall? What process?



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. SIMS System Manager Module error
    By randle in forum MIS Systems
    Replies: 13
    Last Post: 22nd October 2010, 03:55 PM
  2. SIMS Examination Organiser Module error
    By aneena in forum MIS Systems
    Replies: 7
    Last Post: 14th May 2010, 03:32 PM
  3. Replies: 2
    Last Post: 7th May 2010, 01:03 PM
  4. Sims Examinations Organiser
    By Ecalpemos2000 in forum MIS Systems
    Replies: 1
    Last Post: 19th March 2010, 10:47 AM
  5. Sims Examinations Module
    By arthur231283 in forum MIS Systems
    Replies: 10
    Last Post: 29th April 2009, 12:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •