+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 28 of 28
MIS Systems Thread, SIMS Examination Organiser Module error in Technical; Unless it's changed since I last used it (2 years ago!) then its usually just a case of deleting the ...
  1. #16

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,764
    Thank Post
    872
    Thanked 673 Times in 442 Posts
    Rep Power
    502
    Unless it's changed since I last used it (2 years ago!) then its usually just a case of deleting the SIMS.net folder
    Then rerunning the SIMS installer - as an administrator! (SIMSINST?)

  2. Thanks to Gatt from:

    swiftysw1 (15th August 2012)

  3. #17

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,226
    Thank Post
    603
    Thanked 1,091 Times in 839 Posts
    Blog Entries
    15
    Rep Power
    485
    Ours seems OK - forgot to run simsperm.bat (or my modified version for win7) on the two exam peoples machines today so they had a paddy when SIMS tried to install "Summer Update Take 4 (We Will Get It Right One Day)". Did a global GPO for the permissions instead and all seems well.

  4. #18

    Join Date
    Oct 2007
    Location
    Northamptonshire
    Posts
    312
    Thank Post
    21
    Thanked 82 Times in 69 Posts
    Rep Power
    45
    Quote Originally Posted by swiftysw1 View Post
    @Ashm How do u reinstall? What process?
    Log into the computer as an admin user and then run SIMSAplicationSetup.exe (usually located in S:\SIMS\Setups) normally fixes the issue. As Gatt says you could run the SIMSINST installer to reinstall everything.

    We're using SOLUS 2 by the way, I'm not sure if this process would work if you're using SOLUS 3.

  5. #19

    Join Date
    Jun 2010
    Location
    England
    Posts
    735
    Thank Post
    89
    Thanked 52 Times in 46 Posts
    Rep Power
    35
    I had the same problem.
    Fix for me was,

    1) Uninstall Sims Disover.
    2) Uninstall Sims.net by deleteing the contents in Program Files
    3) Restart
    4) Install Sims.Net logged in as domain admin
    5) Test Exams Module ( Was working now )
    6) Install Sims Discover.

  6. #20

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,226
    Thank Post
    603
    Thanked 1,091 Times in 839 Posts
    Blog Entries
    15
    Rep Power
    485
    Quote Originally Posted by Ashm View Post
    Log into the computer as an admin user and then run SIMSAplicationSetup.exe (usually located in S:\SIMS\Setups) normally fixes the issue. As Gatt says you could run the SIMSINST installer to reinstall everything.

    We're using SOLUS 2 by the way, I'm not sure if this process would work if you're using SOLUS 3.
    For note it wouldn't as it doesn't use those same programs from the SETUPS directory. Bit of a pain as there's no longer a handy workaround for those odd few machines that just wouldn't install/update otherwise

  7. #21
    t4ll1f3r's Avatar
    Join Date
    Jun 2007
    Posts
    46
    Thank Post
    1
    Thanked 9 Times in 8 Posts
    Rep Power
    16
    @swiftysw1 have you tried switching it off and back on again.
    Sorry Si it had to be said!

  8. #22

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,356
    Thank Post
    36
    Thanked 362 Times in 247 Posts
    Rep Power
    81
    @Achandler - did you get a call back? If not please drop me a note and I will investigate. I note your comments "the usual standard..." It would be helpful to have other examples so that I can investigate those too.
    Thanks
    Phil Neal, Managing Director, Capita SIMS

  9. #23

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,098
    Thank Post
    6
    Thanked 217 Times in 197 Posts
    Rep Power
    56
    Nope no callback.

    Luckily I found I could print reports if logged in as a domain admin on the server... so I have everything we need for tomorrow.

    I don't mean to be rude but I find almost all problems that I report that aren't an instant fix result in waiting a while for a call back (I have waited for 2 weeks once and had even forgot I had phoned up! That was something to do with a document store), and usually in that time you have found your own work around. I'll just wait to see if they phone back tomorrow, not that is of any use because I don't want to print out copies of the pupils results tomorrow, and you can't delay results day.

    On a good note the phone was answered suprisingly quickly, I assume Capita have employed more staff to deal with download day problems, so that was good and probably would have been good for simple issues.

    I don't want to bad mouth Capita support anyway it is just disapointing when on a crucial day the support isn't there, it should also be noted that as of the end of August we will be moving away from SIMS so then I can moan about our new MIS provider not calling back when it is crucial instead

  10. #24

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,356
    Thank Post
    36
    Thanked 362 Times in 247 Posts
    Rep Power
    81
    @Achandler thanks for letting me know. I'll still look into this as although we've had a few difficulties with our case management system I was under the impression that things were under control.

  11. #25

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,098
    Thank Post
    6
    Thanked 217 Times in 197 Posts
    Rep Power
    56
    This morning I have received a note in my pigeon hole. Capita tried to contact me and left a message at 10.15am, so it appears that they did try to look into my case. They just ignored the fact I gave them my mobile number after I explicitly told them the switchboard was turned off and it would be the only way to contact me...

  12. #26

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,356
    Thank Post
    36
    Thanked 362 Times in 247 Posts
    Rep Power
    81
    I see - thanks for confirming. I'll speak to the supervisor as this would be fairly normal in school holidays.

  13. #27
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,034
    Thank Post
    203
    Thanked 155 Times in 112 Posts
    Rep Power
    40
    2 pence worth

    after moving away from sims a few years ago to serco i have now come to see sims in a different life yes it has its problems but now they seem to be getting things better. yes we moved back best thing we did



    My last call was answered quickly and i got a call back within the hour.

    solus 3 is great when it works but msi is the way to go come on what wake things complicated.

  14. Thanks to round2it from:

    PhilNeal (16th August 2012)

  15. #28

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,445
    Thank Post
    369
    Thanked 650 Times in 531 Posts
    Rep Power
    160
    S3, you just remove the folder, then redeploy the release to that one machine, pretty sure you don't even need to remove the folder.

    Quote Originally Posted by round2it View Post
    solus 3 is great when it works but msi is the way to go
    I have enough trouble with the s3 msi thank you. I don't need anymore. Admittely it could because I get all the problems that normally involve the machine being switched off midway though and the rollback not working for whatever reason, or some other msi like AV is consently trying to install and failing so no other msi can install.

    I like the fact the wise installer just does it and doesn't over complicate things - it's basically it's a pretty xcopy.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. SIMS System Manager Module error
    By randle in forum MIS Systems
    Replies: 13
    Last Post: 22nd October 2010, 02:55 PM
  2. SIMS Examination Organiser Module error
    By aneena in forum MIS Systems
    Replies: 7
    Last Post: 14th May 2010, 02:32 PM
  3. Replies: 2
    Last Post: 7th May 2010, 12:03 PM
  4. Sims Examinations Organiser
    By Ecalpemos2000 in forum MIS Systems
    Replies: 1
    Last Post: 19th March 2010, 09:47 AM
  5. Sims Examinations Module
    By arthur231283 in forum MIS Systems
    Replies: 10
    Last Post: 29th April 2009, 11:47 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •