+ Post New Thread
Results 1 to 7 of 7
Mac Thread, Deploy Studio mounting repository issues in Technical; Im just trying to set up deploy studio on the mac mini server. I think ive created the image and ...
  1. #1
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    782
    Thank Post
    36
    Thanked 102 Times in 92 Posts
    Rep Power
    38

    Deploy Studio mounting repository issues

    Im just trying to set up deploy studio on the mac mini server. I think ive created the image and have got it so the macs will boot up the netboot deploy studio window. After logging in it throws up an error about being able to mount the repository.

    I have tried with the hostname, full FQDN and IP address and have shared the NetBootSP0 folder where the image is stored with admin and guest access.

    Does any one have any suggestions?

  2. #2
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33
    Did you create a folder on your macserver and share it? Did you then with the deploy studio setup assistant set it to a remote share for your repository with the share details?

    Ross

  3. #3
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    782
    Thank Post
    36
    Thanked 102 Times in 92 Posts
    Rep Power
    38
    have now set it up with an NFS share as it didnt like the AFP | CIFs share. So its all working now

  4. #4
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33
    Glad its sorted. Deploy studio can be a funny one but once you have done one install it takes minutes to setup

    Ross

  5. #5
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    782
    Thank Post
    36
    Thanked 102 Times in 92 Posts
    Rep Power
    38
    Got it all set up i can create an image, restore the image and install packages. Is there a way to get deploy studio to rename the macs once they have been imaged? I can see you can add the hostname form to a workflow but i was hoping that once they are all added to deploy studio console it would pick their names up there??

  6. #6

    Join Date
    May 2012
    Location
    Portsmouth
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yeah you can set that up.

    Set the hostname form as the first task in the workflow. It'll still show up even if the computer is already in the database, but the fields will be filled in with the correct info. Then after the image task put the configure task, tick the box to rename the computer and you're done!

  7. #7
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    782
    Thank Post
    36
    Thanked 102 Times in 92 Posts
    Rep Power
    38
    Quote Originally Posted by Jamesmaps View Post
    Yeah you can set that up.

    Set the hostname form as the first task in the workflow. It'll still show up even if the computer is already in the database, but the fields will be filled in with the correct info. Then after the image task put the configure task, tick the box to rename the computer and you're done!
    cheers for that I'll give it ago tomorrow once A level results are out the way with!

SHARE:
+ Post New Thread

Similar Threads

  1. Using deploy studio guides...
    By Rozzer in forum Mac
    Replies: 4
    Last Post: 3rd March 2011, 10:20 AM
  2. Macromedia Studio MX registration issue
    By paulmcp in forum Educational Software
    Replies: 18
    Last Post: 7th December 2010, 02:25 PM
  3. Replies: 0
    Last Post: 29th June 2010, 03:02 PM
  4. Deploying ISO Mounting Software
    By rh91uk in forum Windows
    Replies: 3
    Last Post: 25th May 2010, 08:07 PM
  5. Deploy Studio Authentication
    By skawarrior in forum Mac
    Replies: 0
    Last Post: 24th August 2009, 01:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •