+ Post New Thread
Results 1 to 3 of 3
Mac Thread, 10.7.4 Update - Breaks at least Mainstage 2 in Technical; Afternoon all Right, just a quick heads up in case anyone out there is using Main Stage 2 (part of ...
  1. #1
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,407
    Thank Post
    649
    Thanked 277 Times in 244 Posts
    Rep Power
    78

    10.7.4 Update - Breaks at least Mainstage 2

    Afternoon all

    Right, just a quick heads up in case anyone out there is using Main Stage 2 (part of the Logic Pro 9 Studio). I updated to 10.7.4 yesterday whilst in school on my personal Mac (my tinterweb at home is shocking, so). Anywho, doing a band practice last night and main stage was crashing like a female dog (quite literally every song I needed to Force Quit and Restart .. and one or two it crashed out itself).

    I did a quick bit of Googling and I'm not alone with the 10.7.4 update breaking it, so I thought I'd put the heads up here. I don't know how it effects Logic as I didn't bother trying, I'm mid roll back as I need this later on too! lol ..

    Andy T

  2. #2
    ste1988's Avatar
    Join Date
    Jan 2012
    Location
    West Midlands
    Posts
    177
    Thank Post
    77
    Thanked 24 Times in 23 Posts
    Rep Power
    13
    10.7.3 broke things for me, but luckily 10.7.4 fixes them, give with one hand and take away with the other =]

  3. #3
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,407
    Thank Post
    649
    Thanked 277 Times in 244 Posts
    Rep Power
    78
    Quote Originally Posted by ste1988 View Post
    10.7.3 broke things for me, but luckily 10.7.4 fixes them, give with one hand and take away with the other =]
    lol .. ah well .. ce la vie ..

SHARE:
+ Post New Thread

Similar Threads

  1. 10.6.2 Update
    By jamesmay in forum Mac
    Replies: 2
    Last Post: 11th November 2009, 11:37 AM
  2. OSX Server 10.5.8 Update - Warning
    By Marci in forum Mac
    Replies: 10
    Last Post: 13th October 2009, 03:19 PM
  3. [CLOSED] Bug/Error: Home page "last 10 posts" not updating
    By mrcrazy04 in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 24th January 2008, 10:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •