+ Post New Thread
Results 1 to 9 of 9
Mac Thread, Mac Printing : OS 10.5 : Any job sent to any print goes 'On Hold' in Technical; Hi, Hoping you can help me out as this has got me completely stumped. I have 4 iMacs running 10.5.8 ...
  1. #1
    BarryBKS's Avatar
    Join Date
    Dec 2011
    Location
    Bournemouth, UK
    Posts
    14
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy Mac Printing : OS 10.5 : Any job sent to any print goes 'On Hold'

    Hi,

    Hoping you can help me out as this has got me completely stumped.

    I have 4 iMacs running 10.5.8 and connecting via ethernet to a HP Colour Laserjet 5550.

    3 of the iMacs are working fine and printing without any problems.

    1 however, has a printing issue. The iMac can see the network and I can connect to the HP via it's web interface. When I install the printer on the iMac as an IPD printer, I enter the IP address and the iMac auto-detects the correct printer driver, which is, (HP Color Laserjet 5550 v3010.107).

    I select the printer from the Print & Fax Preference Pane and the printer queue appears, then fro the Printer menu, I select Print Test Page. The testpage.ps appears in the queue, but is 'On Hold'.

    There is no request for authentication.

    This problem occurs if I try printing from any other program. I have installed the printer as IP -> IPD, IP-> HP JetDirect and More Printers -> HP IP Printing.

    The same problem occurs with all. I have also tried installing other printers such as a HP DesignJet 130 and I get the same problem with that as well.

    I have reset the iMacs printing system by holding down the Option key and clicking on the "-" button. This deleted all the installed printers and reset the printing system, I then restarted the iMac and re-installed the printer.
    The same problem occurred.

    Has anyone had this issue before and if so, please let me know how you fixed it?

    Cheers,

    Barry.

  2. #2

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    What happens if you resume the printing? Does it then request authentication?

  3. #3
    BarryBKS's Avatar
    Join Date
    Dec 2011
    Location
    Bournemouth, UK
    Posts
    14
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No.

    It just puts the job back 'On Hold'. There are no requests for authentication and it is doing this for all users, including the administrator.

  4. #4

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    Hmm. I have had this issue before as well with 10.5 clients, but never really tried to resolve it as the machine wasn't used a lot on OSX (staffroom machine). The only thing I could suggest it to check the local cups configuration against one that is working. You could potentially copy the configs if they are the same setup and printer. Have you checked to see if everything is the same i.e. same version of OS, updated printer drivers etc?

  5. #5
    BarryBKS's Avatar
    Join Date
    Dec 2011
    Location
    Bournemouth, UK
    Posts
    14
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I know that all 4 iMacs are running 10.5.8 and they are all using the same HP printer driver.
    I haven't checked the cups configuration so that will be my next step.

    Thanks for the advise and i will let you know how I get on.

  6. #6

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,705
    Thank Post
    3,236
    Thanked 1,045 Times in 967 Posts
    Rep Power
    363
    Not sure how much of a pita it would be to re image the machine if it is only one machine to re image ( although is a bit drastic ( hammer & fly )

    Sent you a pm so not sure how much help / use that will be ref to jet direct firmware upgrade ( if that is possible ), downloading and using the driver from the hp site instead of the in built one in OS X , etc etc

  7. #7

    Join Date
    Mar 2012
    Location
    Stafford
    Posts
    33
    Thank Post
    6
    Thanked 7 Times in 5 Posts
    Rep Power
    9
    check the cups configuration - i had this problem the other day and had various permission errors in CUPS for root access etc. make sure you erase all printers out of the cups configuration and reboot, re add the printers .. can you see the printers when you browse? and also have you got the correct drivers installed ?

    can you advise what printer setup ? are they windows printers or stand alone Network printers ? are they controlled via a windows server ?

  8. #8

    Join Date
    Jan 2012
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Has there been any progress on this issue as I have one with the same problem.

  9. #9

    Join Date
    Jan 2012
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Anything

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 14th December 2011, 10:37 PM
  2. Replies: 1
    Last Post: 29th April 2011, 11:01 AM
  3. Print & Fax in MAC OS 10.5
    By newdriftking-2008 in forum Mac
    Replies: 1
    Last Post: 20th September 2010, 02:05 PM
  4. Replies: 2
    Last Post: 26th February 2010, 03:33 PM
  5. Replies: 3
    Last Post: 28th March 2008, 05:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •