+ Post New Thread
Results 1 to 5 of 5
Mac Thread, Mac internet problems with internet but this works on all pc's in Technical; Can anyone advise I am using a web site for mfl called .espanol-extra with a .co.uk tag this works quite ...
  1. #1
    pat
    pat is offline

    Join Date
    Apr 2008
    Location
    Studley
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Mac internet problems with internet but this works on all pc's

    Can anyone advise

    I am using a web site for mfl called .espanol-extra with a .co.uk tag this works quite happily on any pc's running explorer, but when we run this on a mac then everytime you want to switch to another subject it wants you to log out and back in?

  2. #2
    London_Geek's Avatar
    Join Date
    Oct 2010
    Location
    London
    Posts
    22
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Are you experiencing this issue specifically when using Safari, or with any other web-browser?

  3. #3
    pat
    pat is offline

    Join Date
    Apr 2008
    Location
    Studley
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by London_Geek View Post
    Are you experiencing this issue specifically when using Safari, or with any other web-browser?
    Yes with Safari

  4. #4
    London_Geek's Avatar
    Join Date
    Oct 2010
    Location
    London
    Posts
    22
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Could I get a few more details please?

    - Which version of OS X are you currently running?
    - Are you running these connected to a Mac Server? If so, do you have your proxy set via the Workgroup Manager?
    - Have you only tried using Safari? What happens if you try using a different web browser?
    - Is the issue replicated when you use other user accounts? LAdmin and ODAdmin for example...

    London_Geek

  5. #5

    Join Date
    Jan 2007
    Location
    The Console
    Posts
    234
    Thank Post
    22
    Thanked 29 Times in 23 Posts
    Rep Power
    21
    I would try the site in a different browser such as Firefox to narrow down the problem.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 13th October 2011, 01:27 PM
  2. Google.co.uk not working on all computers but .com is
    By bondbill2k2 in forum Internet Related/Filtering/Firewall
    Replies: 8
    Last Post: 21st March 2011, 02:27 PM
  3. WSUS not working on some pcs
    By edutech4schools in forum Windows Server 2000/2003
    Replies: 20
    Last Post: 17th March 2011, 10:16 AM
  4. Problems with wake up and shutdown on CC3 network
    By andyturpie in forum Network and Classroom Management
    Replies: 6
    Last Post: 2nd November 2010, 02:33 PM
  5. Problems with saving Movie Maker work
    By BClark in forum Office Software
    Replies: 13
    Last Post: 15th May 2010, 12:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •