+ Post New Thread
Results 1 to 4 of 4
Mac Thread, SOLVED imac bootcamped win 7 cirrus logic audio not working due to hd audio driver in Technical; I have a imac bootcamped with windows 7 but i am having problems with the cirrus logic audio device cs4206a ...
  1. #1
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    992
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36

    SOLVED imac bootcamped win 7 cirrus logic audio not working due to hd audio driver

    I have a imac bootcamped with windows 7 but i am having problems with the cirrus logic audio device cs4206a

    in devices i have the cirrus logic audio (it can not start)
    and i have a hd audio device running

    if i disable the hd audio device and reinstall the drivers for the cirrus logic the sound is working)

    as soon a i reboot the machine the hd audio device re enables itself

    can i permanently disable the hd audio device via local GP

    anyone got any ideas
    Last edited by round2it; 12th October 2011 at 04:19 PM.

  2. #2
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    992
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36
    solution is

    the drivers that bootcamp installs is the problem

    to fix this

    install bootcamp
    remove bootcamp
    reinstall bootcamp then rollback the drivers for the cirrus logic audio device
    this rols back to the default windows drivers that works perfectly
    hope someone finds this usefull

    strange way to go about it

    but it is a solution

    blinking apple

  3. #3

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    Did you try updating the apple bootcamp after the bootcamp installation? You can use the Apple software updater to do this.

  4. #4
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    992
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36
    yes it had the latest bootcamp drivers but as my solution describes the apple bootcamp drivers was the issue,the default windows drivers work perfectly fine.

    Thanks for the reply

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 14th September 2011, 04:21 PM
  2. Replies: 1
    Last Post: 17th February 2011, 12:25 PM
  3. Redirecting "My Documents" Not Working!
    By secman in forum Windows
    Replies: 7
    Last Post: 14th February 2006, 11:56 AM
  4. Forces and Motion not working.
    By altecsole in forum Educational Software
    Replies: 5
    Last Post: 13th December 2005, 08:48 PM
  5. Permissions not working
    By mark in forum Windows
    Replies: 5
    Last Post: 19th October 2005, 12:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •