+ Post New Thread
Results 1 to 6 of 6
Mac Thread, Outlook 2011 and self-caused permission issue in Technical; Morning Chaps, I am having an issue with Outlook 2011 that I admittedly caused myself, but i cannot find a ...
  1. #1
    Jason_Bennett's Avatar
    Join Date
    Jan 2011
    Posts
    7
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Outlook 2011 and self-caused permission issue

    Morning Chaps,

    I am having an issue with Outlook 2011 that I admittedly caused myself, but i cannot find a way to resolve it, hoping you can help.

    My office iMac was on Snow Leopard and bound to the network with no problems. I also logged in using my AD account, but, as I am a domain admin and because of various settings I had a profile on the machine under Users, lets call it Account1. I configured outlook 2011 on this account and it was working fine, no problems.

    I then upgraded to Lion.

    Lion does not like being on the AD, and after much troubleshooting I decided that as this was the office machine I would take it off the domain and create a local account (Account2). Because i didn't want to loose all my settings and files from my domain account profile I changed permissions on Account1 for full access to Account2 and copied them accord to the new location (This included the Library, Documents, Music etc. This seemed to work fine for most things, however, when i try to open outlook I get the following error:

    "You do not have sufficient permissions to view the contents of this folder"

    In addition, Word 2011 will not autosave as I do not have permissions for that location either.

    I have reinstalled office (using Appzapper to really clear out the Library), but sadly to no avail. I would be really grateful of any advice in this situation, as using OWA is killing me!

  2. #2
    stevenwba's Avatar
    Join Date
    Aug 2009
    Location
    Dudley
    Posts
    323
    Thank Post
    110
    Thanked 16 Times in 11 Posts
    Rep Power
    12
    Quote Originally Posted by Jason_Bennett View Post
    Morning Chaps,

    I am having an issue with Outlook 2011 that I admittedly caused myself, but i cannot find a way to resolve it, hoping you can help.

    My office iMac was on Snow Leopard and bound to the network with no problems. I also logged in using my AD account, but, as I am a domain admin and because of various settings I had a profile on the machine under Users, lets call it Account1. I configured outlook 2011 on this account and it was working fine, no problems.

    I then upgraded to Lion.

    Lion does not like being on the AD, and after much troubleshooting I decided that as this was the office machine I would take it off the domain and create a local account (Account2). Because i didn't want to loose all my settings and files from my domain account profile I changed permissions on Account1 for full access to Account2 and copied them accord to the new location (This included the Library, Documents, Music etc. This seemed to work fine for most things, however, when i try to open outlook I get the following error:

    "You do not have sufficient permissions to view the contents of this folder"

    In addition, Word 2011 will not autosave as I do not have permissions for that location either.

    I have reinstalled office (using Appzapper to really clear out the Library), but sadly to no avail. I would be really grateful of any advice in this situation, as using OWA is killing me!
    If there is a local profile for account 1 can you not just rename account 2, to account 1.

    if you can create a local account with the same user that was connected to the domain, and then copy and paste all settings over.

  3. #3

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    I haven't tried this but...

    Go to System Prefs and then Users. Unlock the preference if you need to. Right Click on the Account2 and then click advanced options. You should have the option to choose a new user home dir.

    Now make sure that you have a 2nd admin account in case this fluffs up and that you fast user switching enabled.

    Go to the terminal and type:

    Code:
    sudo chown -R account2 /Users/Account1
    Next issue

    Code:
    sudo chmod -R 700 /Users/Account1
    This should give you access to that user home dir.

    Now see if you can start Outlook 2011.

    This is all theoretical and you should have a backup in case it doesn't work.

  4. #4
    Jason_Bennett's Avatar
    Join Date
    Jan 2011
    Posts
    7
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Darn, just seen in my annoyance I have actually deleted the Account1 within users. How irritating.

    This is a problem I have had for quite some time, but it has only just quietened down a little since the summer holidays to look into it.

  5. #5

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    After reading your initial post again. Did you proper gate the permission changes down the rest of the folders?

    To do this you click on the sprocket with the down arrow next to it in the get info pane and click apply to enclosed items.

  6. Thanks to HodgeHi from:

    Jason_Bennett (13th October 2011)

  7. #6
    Jason_Bennett's Avatar
    Join Date
    Jan 2011
    Posts
    7
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    SOLVED!

    Thanks so much, its always a frickin' tick-box isn't it!

    As a side note i also had to SP1 office to get it working too!

SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •