+ Post New Thread
Results 1 to 8 of 8
Mac Thread, WGM 10.6.x and a OS X Lion System in Technical; I'm pretty sure I already know the answer to this question but I can't find any sources to confirm. We ...
  1. #1
    bmittleider's Avatar
    Join Date
    Jan 2009
    Location
    Nebraska
    Posts
    58
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    WGM 10.6.x and a OS X Lion System

    I'm pretty sure I already know the answer to this question but I can't find any sources to confirm. We have just started receiving a few new MacBooks with Lion installed. We have a Mac Mini running Snow Leopard Server (10.6.8) that serves as our Open Directory and MCX handler. I can't see the new MacBooks that are running Lion in the WGM under Computers and I don't see them available when adding new members to a group of computers. Is it not possible to see Lion workstaions in WGM if it is not running on Lion itself?

  2. #2

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,026
    Thank Post
    157
    Thanked 631 Times in 564 Posts
    Rep Power
    165
    Mine is the same. Not impressed with that. I cheated and added the Macs through Active Directory search in WGM, but I have a nasty suspicion it doesn't work. I haven't looked at the clients much since deploying to see if the management is getting through - most preferences are user side so I'll cope without.

  3. #3
    bmittleider's Avatar
    Join Date
    Jan 2009
    Location
    Nebraska
    Posts
    58
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    3s-gtech: If I remember correctly, when using the Active Directory entry it does't see it as a managed client that can accept the MCX preferences. It might show the computer as part of the group but WGM doesn't really see it as a Mac that can accept the policies. I could be mistaken and I will give this a try. Not ready to upgrade the whole lot of 10.6.x computers for the 10 10.7.x systems.

  4. #4
    bmittleider's Avatar
    Join Date
    Jan 2009
    Location
    Nebraska
    Posts
    58
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    As suspected, can't send MCX preferences using the Active Directory computer entry.

  5. #5

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,026
    Thank Post
    157
    Thanked 631 Times in 564 Posts
    Rep Power
    165
    Nope, no surprise there. My little Mac Mini server is perfectly happy running 10.6, and I resent having to upgrade to 10.7 just to get this to work. Suppose it's just the same as when I installed S2K8R2 to manage Windows 7 clients though. Will have to consider a large scale migration to Lion in the future, but there are some reported problems with Pro Tools 8 on Lion - which we haven't long bought.

  6. #6

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    10,042
    Thank Post
    1,373
    Thanked 1,859 Times in 1,153 Posts
    Blog Entries
    19
    Rep Power
    609
    I know a number of large institutes that have ended up buying old hardware to get around having to buy kit with Lion on ... because it is such a pig to try and run 2 OSes like this. It was the same with many of the previous releases too ...

  7. #7

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,192
    Thank Post
    300
    Thanked 215 Times in 185 Posts
    Rep Power
    57
    You may be able to download the Server Admin 10.7 tools and install them on a lion client. See if this allows you to manage these clients?

  8. #8
    bmittleider's Avatar
    Join Date
    Jan 2009
    Location
    Nebraska
    Posts
    58
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have some new discoveries to report today. I installed Lion on a MacBook that was previously setup with with Snow Leopard and connected to OD and AD and once Lion was installed it was receiving some of the MCX settings. However it wasn't perfect as it was stuck on loading a network share connection that I still can't find where it picked it up from.



SHARE:
+ Post New Thread

Similar Threads

  1. OS X Lion 10.7 and Widget / Dashboard Effects
    By mac_shinobi in forum Mac
    Replies: 3
    Last Post: 27th July 2011, 01:40 AM
  2. OS X Lion "server"
    By jubbi in forum Mac
    Replies: 9
    Last Post: 22nd June 2011, 02:48 PM
  3. Mac OS X Lion
    By FN-GM in forum Mac
    Replies: 11
    Last Post: 25th October 2010, 09:00 AM
  4. Thin Client Server And Client OS
    By MicrosoftTechy in forum O/S Deployment
    Replies: 3
    Last Post: 3rd April 2010, 03:18 AM
  5. [Ubuntu] Dansguardian 2.10.0.3 and Ubuntu 9.04
    By voodoochile in forum *nix
    Replies: 11
    Last Post: 5th June 2009, 02:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •