+ Post New Thread
Results 1 to 3 of 3
Mac Thread, iMac 6,1 cannot see netboot images at boot time in Technical; Very odd issue. I have a mixed bunch of machines. I'm using netboot more often, and have made netboot files ...
  1. #1

    Join Date
    Aug 2011
    Location
    Northeast
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    iMac 6,1 cannot see netboot images at boot time

    Very odd issue.
    I have a mixed bunch of machines. I'm using netboot more often, and have made netboot files for most.

    I cannot see any netboot image when I try to netboot an older 24" iMac (Mac 6,1). But I *can* see ALL the netboot images when I log in as admin and go to System Preferences, Startup Disk, on these iMacs. In addition, if I do select one as the startup disk, they boot perfectly. What's more, when I then reboot that one, and hold down the option key, I then see the IP address of the server that hosts the netboot images but still no enumeration of the 3 netboot images proper! Never seen that on any other model, so I am a bit baffled by this.

    I can see all netboot images when I try a netboot from the NEWEST machines, 27" iMacs (and they boot and image just fine).

    I can see all netboot images when I try a netboot from - gasp - the really old G5 machines (and they also boot and image just fine).

    And yes, all one subnet. And yes, I take care to make the nbi on the matching hardware.

    What am I missing here? Seems like I should be able to see the same array of netboot images form these "middle" machines. Firmware? Some obscure setting?

  2. #2

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,192
    Thank Post
    300
    Thanked 215 Times in 185 Posts
    Rep Power
    57
    Could there be any filtering configured for the clients?

    I'm not sure if this would be the case as I've never used the filtering options.

  3. #3

    Join Date
    Aug 2011
    Location
    Northeast
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by HodgeHi View Post
    Could there be any filtering configured for the clients?

    I'm not sure if this would be the case as I've never used the filtering options.
    I've never set up anything like filtering. I try to minimize my tinkering with the clients.



SHARE:
+ Post New Thread

Similar Threads

  1. Help! Our PDC cannot see our domain, complete network failure.
    By reggiep in forum Windows Server 2008
    Replies: 17
    Last Post: 13th January 2011, 11:48 AM
  2. Cannot see wireless networks
    By Ric_ in forum Windows
    Replies: 5
    Last Post: 21st May 2008, 06:14 PM
  3. Printing Images At Their Actual Size
    By enjay in forum How do you do....it?
    Replies: 4
    Last Post: 27th November 2007, 11:48 AM
  4. WSUS cannot see clients
    By ipconfig/HELP in forum Windows
    Replies: 7
    Last Post: 24th May 2007, 11:56 AM
  5. Replies: 10
    Last Post: 11th May 2006, 11:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •