+ Post New Thread
Results 1 to 6 of 6
Mac Thread, iMacs not keeping WGM preferences in Technical; I have a conundrum, a riddle if you will. I have an iMac lab with 20 machines bound to AD/OD, ...
  1. #1
    jsimpson's Avatar
    Join Date
    Sep 2010
    Location
    jsimpson@lincolnchristian.edu
    Posts
    11
    Thank Post
    1
    Thanked 3 Times in 2 Posts
    Rep Power
    9

    Question iMacs not keeping WGM preferences

    I have a conundrum, a riddle if you will. I have an iMac lab with 20 machines bound to AD/OD, with an odd situation. Instead of losing their AD binding they lose their OD binding or do not refresh their preferences. Sometimes they do, sometimes they don't, we have not found a recurring situation. We are continually perplexed and I was wondering if anyone here on edugeek had some suggestions. These are dual booting XP as well, if that helps a bit. If you need more information, I'll try and give out as much as I can.



    Thanks for the help

  2. #2
    Carter's Avatar
    Join Date
    Sep 2010
    Location
    Canada
    Posts
    269
    Thank Post
    10
    Thanked 66 Times in 41 Posts
    Rep Power
    20
    I have not come across this exact issue before but I have come across computers that would lose connection with the OD server that cause settings to get dropped.

    A few questions:
    • Do the settings take effect if you restart the Macs into OS X?
    • What version of OS X Client are you running?
    • What version of OS X server are you running?
    • How often are they booted into Windows?
    • Can you confirm that when you boot into the Windows side & OS X side that the time is correct?

  3. #3

    Join Date
    Dec 2007
    Posts
    140
    Thank Post
    12
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Hi, We have recently had this issue on a Novell eDirectory integration. What we found is there is a glitch if you have scheduled startup/shutdown configured in WGM on the iMac's. Switching this off in Energy Saver has cured our problem. What was happening for us is occasionally a user would logon and receieve no WGM preferences, they would then log off and back on and the preferences would apply no problem.

  4. #4
    jsimpson's Avatar
    Join Date
    Sep 2010
    Location
    jsimpson@lincolnchristian.edu
    Posts
    11
    Thank Post
    1
    Thanked 3 Times in 2 Posts
    Rep Power
    9
    Thanks ahunter, I believe that the power schedule was our issue, they seem to be doing fine as of late. There still seems to be a few controls that aren't taking hold, one being the directory status button on the login screen showing on some and not others. It is still a little baffling, but the major controls are holding.

  5. #5

    Join Date
    Dec 2007
    Posts
    140
    Thank Post
    12
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Not a problem, glad I could help. With regards to the Directory status showing on the login screen and not on others. We experience the same issue its completely intermittent and seems to resolve itself after a reboot. Not sure what causes it I think its just a temporary glitch but I'm glad the major preferences are holding for you.

    Just following on from the power schedule issue. We have incorporated the power schedule into our images in order to still powerup/shutdown our machines automatically. This seems to work fine and does not have any affect on any other preferences not applying, just a thought if you still want to configure the powerup/shutdown.
    Last edited by ahunter; 2nd March 2011 at 08:32 AM.

  6. #6
    jsimpson's Avatar
    Join Date
    Sep 2010
    Location
    jsimpson@lincolnchristian.edu
    Posts
    11
    Thank Post
    1
    Thanked 3 Times in 2 Posts
    Rep Power
    9
    Yeah, the power shcdule is my next step. On the whole, I am not impressed with WGM. Having working with both GPO and WGM, GPO seems to be more stable and reliable with the update of policies. On the whole, the entire AD structure, I think, is better implemented from an admin standpoint.

    This coming from someone who uses a Mac daily, and could be considered somewhat of a fanboy.

SHARE:
+ Post New Thread

Similar Threads

  1. Customising the dock via WGM
    By donkeymusic in forum Mac
    Replies: 1
    Last Post: 1st October 2010, 10:53 AM
  2. Setting up Mobility with WGM
    By donkeymusic in forum Mac
    Replies: 0
    Last Post: 30th September 2010, 04:04 PM
  3. Backing up WGM?
    By theeldergeek in forum Mac
    Replies: 1
    Last Post: 17th June 2010, 10:24 PM
  4. Update time via WGM?
    By theeldergeek in forum Mac
    Replies: 4
    Last Post: 20th April 2010, 03:16 PM
  5. Using WGM for Firefix Homepage
    By rolfea in forum Mac
    Replies: 4
    Last Post: 13th December 2008, 06:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •