+ Post New Thread
Results 1 to 4 of 4
Mac Thread, No audio in Win 7 with bootcamp on iMac in Technical; I have bootcamped our mac suite with Windows 7 and all devices, bar icam, have installed fine. But no audio ...
  1. #1
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29

    No audio in Win 7 with bootcamp on iMac

    I have bootcamped our mac suite with Windows 7 and all devices, bar icam, have installed fine. But no audio is apparent!

    Has anyone else experienced this?

    I have googled and gone thru first 3 pages of results with no joy.

  2. #2

    Join Date
    Jul 2005
    Location
    Worthing, West Sussex
    Posts
    863
    Thank Post
    19
    Thanked 74 Times in 69 Posts
    Rep Power
    34
    If you download and install the latest HD Audio drivers from Realtek that will get the internal speakers going.

    However, the headphones jack on the back of the iMac wont work - I have this problem at home and can't find a solution. The realtek software will detect the headphone jack as a line in port, and the line in port isn't recognised at all.

    If you find a solution, it'd be great if you could share!

  3. Thanks to crc-ict from:

    reggiep (16th March 2010)

  4. #3

    Join Date
    Dec 2008
    Location
    Medway Towns
    Posts
    148
    Thank Post
    27
    Thanked 20 Times in 19 Posts
    Rep Power
    15
    If it's anything like Realtek drivers and front ports on PCs then there is a tick box which may need to be unticked about detecting devices on the front inputs (look for a spanner icon somewhere, it varies from driver to driver) ... don't know it it will help but I've had to do it on every Realtek based solution I've used in the last few years (and had to re-do after each driver re-install)

  5. #4
    comedydave's Avatar
    Join Date
    Sep 2007
    Location
    Gloucestershire, UK
    Posts
    154
    Thank Post
    9
    Thanked 9 Times in 9 Posts
    Rep Power
    15
    Are you definatly using the latest version of Bootcamp?

SHARE:
+ Post New Thread

Similar Threads

  1. iMac broken after running Bootcamp
    By Number6 in forum Mac
    Replies: 11
    Last Post: 9th November 2009, 10:08 AM
  2. Install BootCamp Drivers on iMac
    By FN-GM in forum Mac
    Replies: 0
    Last Post: 27th June 2009, 12:48 AM
  3. Replies: 7
    Last Post: 23rd May 2006, 11:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •