+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
Mac Thread, Allow write but then open as 'Read Only' - huh? in Technical; Originally Posted by HodgeHi What version of Office are you using? You could check these links on this page (if ...
  1. #16
    theeldergeek
    Guest
    Quote Originally Posted by HodgeHi View Post
    What version of Office are you using?

    You could check these links on this page (if not blocked).

    This lists the updates for all MS Offices.
    No link, or did you mean the link i posted?

  2. #17

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    Sorry my mistake. I'm doing too many things at once here Microsoft Releases Software Updates for Office 2008 and 2004 - Mac Rumors

  3. #18
    theeldergeek
    Guest
    Quote Originally Posted by HodgeHi View Post
    Sorry my mistake. I'm doing too many things at once here Microsoft Releases Software Updates for Office 2008 and 2004 - Mac Rumors
    Prioritise then! Edugeek first, workplace second

    Thanks for that, we are running 12.1.2 and I see the latest update is 12.2.4 (oops)
    Downloading .dmg now, just got to remember how to deploy it using ARD now... (hint)

  4. #19

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    Will do from now on. Edugeek First!

    The way I tend to use ARD is to create lists depending on rooms. Eg. ICT Suite, Admins, Servers, Staffroom, Classrooms etc. Then its just a case of clicking on the install button, and then dragging the list name of the machines you want to deploy to into the bottom of the window (for example ICT Suite from the left-hand bar)

    Then mount the DMG that you want to deploy and drag and drop the .pkg file into the top half of the ARD window that has the list in the bottom.

    I would do you a screenshot but for some unknown reason screengrab util isn't installed

    Anyhow, hope that makes sense.

  5. Thanks to HodgeHi from:


SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 3
    Last Post: 11th November 2009, 10:18 AM
  2. [Video] nope nope nope yip yip yip uh-huh uh-huh uh-huh [Sesame Street]
    By somabc in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 19th September 2009, 06:27 PM
  3. Sanako common file store : write but not read
    By cjohnsonuk in forum Windows Server 2008
    Replies: 0
    Last Post: 7th July 2009, 01:23 PM
  4. Capita VLE for LIVE Read-Write into SIMS
    By techyphil in forum MIS Systems
    Replies: 15
    Last Post: 29th September 2008, 04:32 PM
  5. Replies: 3
    Last Post: 16th September 2008, 10:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •