+ Post New Thread
Results 1 to 2 of 2
Mac Thread, What am I missing? Authenticating against AD in Technical; I have set up my Macs to authenticate against AD using Directory utility and to pick up extra settings from ...
  1. #1
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29

    What am I missing? Authenticating against AD

    I have set up my Macs to authenticate against AD using Directory utility and to pick up extra settings from the mac server using open directory.
    My settings to the client from the mac server work as I have added a welcome message to the log in box. i can then log in to the mac with an Ad user BUt then the log on box disappears and the just a beach ball of death!

    Can anyone suggest where I may be going wrong?

    thanks

  2. #2

    Join Date
    Nov 2009
    Posts
    63
    Thank Post
    14
    Thanked 2 Times in 2 Posts
    Rep Power
    10
    From what you wrote, it seems you want your Macs to receive preferences at the machine level and authenticate users with existing AD user accounts?

    I would do this by setting up your OS X Server to receive directory services from your AD Domain Controller (in Server Admin under Open Directory), then bind your machines to the OS X Server. When you bind the machines to the OS X Server, it should create a machine account in Workgroup Manager so that you can manage preferences at the machine level (i.e. your login window message), but also allow users to log in using their existing AD accounts (which actually 'live' on the Domain Controller, but are referenced to on the OS X Server). I haven't actually tried this myself, but I think it should work.

    Does that seem to fulfill what you want to do?

SHARE:
+ Post New Thread

Similar Threads

  1. Smoothwall SG in non transparent mode not authenticating users
    By ssiruuk2 in forum Internet Related/Filtering/Firewall
    Replies: 8
    Last Post: 23rd October 2009, 03:16 PM
  2. [PHP] probs authenticating in MRBS
    By bmofcw in forum Web Development
    Replies: 0
    Last Post: 9th September 2009, 07:47 PM
  3. Authenticating MRBS against Active Directory using LDAP
    By Wizzer in forum Web Development
    Replies: 2
    Last Post: 26th January 2006, 04:21 PM
  4. Replies: 19
    Last Post: 2nd November 2005, 12:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •