+ Post New Thread
Results 1 to 3 of 3
Mac Thread, iMovie HD in Technical; Has anybody had any issues with iMovie HD 06 which includes - iMovie clips greying out iMovie quitting unexpectedly iMovie ...
  1. #1

    Join Date
    Oct 2009
    Location
    Nottingham
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    iMovie HD

    Has anybody had any issues with iMovie HD 06 which includes -

    iMovie clips greying out

    iMovie quitting unexpectedly

    iMovie not recognizing the cameras

    iMovie preview window becoming transparent

    That last one is really important, as we try to upload videos from the cameras a few macs have a transparent preview window, so you can see the desktop when uploading video footage.

    Does any have any experiance with these problems and maybe able to solve them?

    Running a system of 10.4.11 with iLife 06
    16 Macs in the media suite all with the same image recently deployed, yet the issue only happens on random machines.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,053
    Thank Post
    888
    Thanked 1,728 Times in 1,491 Posts
    Blog Entries
    12
    Rep Power
    453
    Quote Originally Posted by supersteve View Post
    Has anybody had any issues with iMovie HD 06 which includes -

    iMovie clips greying out

    iMovie quitting unexpectedly

    iMovie not recognizing the cameras

    iMovie preview window becoming transparent

    That last one is really important, as we try to upload videos from the cameras a few macs have a transparent preview window, so you can see the desktop when uploading video footage.

    Does any have any experiance with these problems and maybe able to solve them?

    Running a system of 10.4.11 with iLife 06
    16 Macs in the media suite all with the same image recently deployed, yet the issue only happens on random machines.
    Are you fully patched up with updates?

  3. #3

    Join Date
    Oct 2009
    Location
    Nottingham
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    That's correct, we had a technician from KRCS make the image for us and everything was updated prior to installation. It was installed at the start of sempteber.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 19th January 2009, 12:10 PM
  2. Getting video from iMovie onto Moodle
    By crc-ict in forum Mac
    Replies: 7
    Last Post: 3rd November 2008, 11:13 PM
  3. Imovie projects in Windows
    By steve_nfi in forum Mac
    Replies: 1
    Last Post: 13th March 2008, 06:01 PM
  4. IMovie 5
    By Jobos in forum Mac
    Replies: 4
    Last Post: 8th January 2008, 09:40 AM
  5. iMovie crashing
    By RobC in forum Mac
    Replies: 3
    Last Post: 19th January 2006, 09:32 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •