+ Post New Thread
Results 1 to 5 of 5
Mac Thread, Using WGM for Firefix Homepage in Technical; Does anyone know how to set the Firefox homepage through Workgroup Manager? I've tried replicating the Safari settings for Firefox ...
  1. #1
    rolfea's Avatar
    Join Date
    Nov 2008
    Location
    Hereford
    Posts
    682
    Thank Post
    66
    Thanked 50 Times in 25 Posts
    Rep Power
    22

    Using WGM for Firefix Homepage

    Does anyone know how to set the Firefox homepage through Workgroup Manager?

    I've tried replicating the Safari settings for Firefox and tweaking it a bit but it still hasn't worked

  2. #2

    Join Date
    Jan 2007
    Location
    The Console
    Posts
    236
    Thank Post
    22
    Thanked 29 Times in 23 Posts
    Rep Power
    23
    You can't.

    You have to use Firefox's built in admin stuff inside the app (right click the app > show package contents etc) You can hard code the home page, then push out the app using Apple Remote Deskop if you have it, or SSH or whatever.

    If you have a proxy, you can install the switch proxy extension to the app and have it copy the Mac OS X proxy set via WGM.

  3. #3

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,192
    Thank Post
    300
    Thanked 215 Times in 185 Posts
    Rep Power
    57
    Is this the same with camino?

    I have deployed camino in my school and need to set the homepage and other items. I have tried managed prefs and it works to some extent on Safari but has no impact on camino which also seems to use its own default homepage even though one is set in preferences (not WGM one either).

    For example i set the Schools homepage in camino's preferences and set the Schools wiki page in WGm. What you get when you start camino is the camino homepage.

    This is the only downside to using alternative browsers on OS X, unless someone knows of a browser that can be managed by WGM and also works with Smoothwall's School Guardian 08.

  4. #4
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,505
    Thank Post
    10
    Thanked 508 Times in 445 Posts
    Rep Power
    116
    Quote Originally Posted by HodgeHi View Post
    Is this the same with camino?

    I have deployed camino in my school and need to set the homepage and other items. I have tried managed prefs and it works to some extent on Safari but has no impact on camino which also seems to use its own default homepage even though one is set in preferences (not WGM one either).

    For example i set the Schools homepage in camino's preferences and set the Schools wiki page in WGm. What you get when you start camino is the camino homepage.

    This is the only downside to using alternative browsers on OS X, unless someone knows of a browser that can be managed by WGM and also works with Smoothwall's School Guardian 08.
    Have you updated school guardian? There was a proxy 1.1 update a couple of weeks ago that has fixed using http/https in safari and camino for me.

  5. Thanks to DMcCoy from:

    HodgeHi (13th December 2008)

  6. #5

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,192
    Thank Post
    300
    Thanked 215 Times in 185 Posts
    Rep Power
    57
    No i haven't touched my smoothwall for a while now. I will check on Monday. Thanks for the heads up.



SHARE:
+ Post New Thread

Similar Threads

  1. IE7 runonce homepage
    By RabbieBurns in forum Windows
    Replies: 14
    Last Post: 14th November 2009, 08:13 AM
  2. Moodle Login Block on Joomla Homepage
    By ict.teacher in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 13th November 2008, 05:43 PM
  3. setting safari homepage via xserve
    By goodhead in forum Mac
    Replies: 3
    Last Post: 4th April 2008, 12:34 PM
  4. [CLOSED] Bug/Error: Homepage redirects to unavalible page when log in in cached
    By SYNACK in forum EduGeek.net Site Problems
    Replies: 5
    Last Post: 20th March 2008, 06:24 AM
  5. [CLOSED] Bug/Error: Homepage
    By Edu-IT in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 20th March 2008, 12:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •