+ Post New Thread
Results 1 to 1 of 1
Mac Thread, Anyone else having problems binding 10.4.11 clients to 10.5.4 servers in Technical; So is there anyone out there having this issue. I have seen this issue now both at home with a ...
  1. #1

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,192
    Thank Post
    300
    Thanked 215 Times in 185 Posts
    Rep Power
    57

    Angry Anyone else having problems binding 10.4.11 clients to 10.5.4 servers

    So is there anyone out there having this issue. I have seen this issue now both at home with a complete OD network with OS X clients and at work with the OD-AD integration.

    If you enable the require binding, then the 10.4.11 machines can never manage to bind. If you don't enable binding then the machines will add the server settings into the Directory Utility but will never have network accounts enabled. I tried this on Both a 10.4.11 G3 and a 10.4.11 G4 Mac mini. I have also tried the 10.4.10 Macbooks with the 10.5.4 server at work and still nothing.

    PS title should be 10.5.4. How do you change the title of the thread?
    Last edited by HodgeHi; 19th September 2008 at 11:25 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 31st August 2008, 03:07 PM
  2. Replies: 0
    Last Post: 6th August 2008, 07:46 PM
  3. 10.5 AD Binding
    By ahunter in forum Mac
    Replies: 29
    Last Post: 21st April 2008, 10:18 AM
  4. Replies: 7
    Last Post: 31st January 2008, 12:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •