+ Post New Thread
Results 1 to 5 of 5
Mac Thread, Printer not installed on OS X 10.5.4 in Technical; ...
  1. #1
    GAS
    GAS is offline

    Join Date
    Jan 2008
    Location
    Guildford
    Posts
    60
    Thank Post
    16
    Thanked 14 Times in 12 Posts
    Rep Power
    16

    Smile Printer not installed on OS X 10.5.4

    Installed Brand new Apple OS X server with 20” iMac all working ok apart from printers. OS X server connected to Windows 2003 R2 Server (AD) and get user from AD. Installing HP Colour Laser Jet3600n (networked with Fix IP Address) as Local Admin and assign from workgroup manager work fine can print from it but when network user login it dose not display. Checked on about this Mac – More info – Under Managed Client can see printer there but no entry on system preferences – print and fax.
    Do not know what is wrong or is there is bug in 10.5.4??
    Thank you in advance.

    GAS

  2. #2

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    So you have created the print queue on the OS X server and then added the printer in the WGM to the managed preferences for the managed group that has the AD users in?

    There is a bug that doesn't let AD users print to the printers using kerberos authentication but as for using the printers themselves it should be OK. I never bothered with this set up in the end as i wanted minimal fuss over the printing. In the end i went with Paper cut which does the work for me. I wanted to manage the print quotas as well so it worked out well for me.

    There is an workaround that allows kerberised print queues which i think i posted a link to in another thread. If not i may be able to find it again. I have not tested this though.

    Good luck

  3. #3
    c13ggr's Avatar
    Join Date
    Jan 2008
    Location
    Halifax
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    I have same problem with printers and would appreciate it if you could find your workaround as mentioned.

    Thanks in advance!

  4. #4

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    AD Kerberised print queues for Leopard

    I hope it helps you out. I still have not yet tried it though so unsure if it works or not for kerberised printing to AD printers

  5. #5
    c13ggr's Avatar
    Join Date
    Jan 2008
    Location
    Halifax
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by HodgeHi View Post
    AD Kerberised print queues for Leopard

    I hope it helps you out. I still have not yet tried it though so unsure if it works or not for kerberised printing to AD printers
    Printers work via the New OD-AD integration paper. link you gave me so no need for other clever stuff. Thanks!

SHARE:
+ Post New Thread

Similar Threads

  1. Modules and Plugins not installed
    By harmless in forum EduGeek Joomla 1.5 Package
    Replies: 4
    Last Post: 13th May 2008, 08:04 AM
  2. [CLOSED] Bug/Error: Geshi is not installed for the wiki
    By Ric_ in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 18th January 2008, 08:31 AM
  3. Replies: 8
    Last Post: 10th January 2008, 09:34 AM
  4. Replies: 31
    Last Post: 2nd November 2007, 05:20 PM
  5. ok got irm installed
    By russdev in forum Web Development
    Replies: 0
    Last Post: 6th March 2006, 09:17 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •