+ Post New Thread
Results 1 to 4 of 4
Mac Thread, 10.9 OSX Server + Profile Manager in Technical; Hello, I have taken the dive and i've created a 10.9 image to replace our old 1.5 and 10.6 images. ...
  1. #1

    Join Date
    Feb 2012
    Location
    Harpenden
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry 10.9 OSX Server + Profile Manager

    Hello,

    I have taken the dive and i've created a 10.9 image to replace our old 1.5 and 10.6 images. To do this I also updated our 10.5 server to 10.9, on first glances everything look lovely and seemed to be working.

    I am using deploy studio to roll out our image and AD and OD connect it, this is working well and is bound to each, it also rolls our the trust and enrolment profiles (great I hear you all say)!!

    I am not stuck and think that its a bug somewhere! The machines build and are all placed (correctly named) in the web Profile manager, however they are only placeholders?! So I log into each machine and enrol them manually. Some work and get re-named to "originalname$" as you can see it adds a dollar sign after them? Some dont enrol at all and error! Anyone got any ideas? I am really struggling and running our of time too!

    Thanks in advance .... "ANGRY" - AKA - Ollie

    Xserve, OS X Mavericks (10.9.4)

  2. #2
    Brimstone's Avatar
    Join Date
    Jan 2014
    Location
    Worcester
    Posts
    211
    Thank Post
    34
    Thanked 51 Times in 42 Posts
    Rep Power
    10
    Mavericks and AD/OD issues will cause you major grief, see thread below....

    Magic triangle with mavericks destroying windows permissions?

  3. #3
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Location
    Powys, Wales
    Posts
    708
    Thank Post
    77
    Thanked 159 Times in 124 Posts
    Rep Power
    49
    Profile Manager for you being an arse as per.

  4. #4

    Join Date
    Aug 2014
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Are you using Server 3.1.2?

    I've had those issues (during testing), I could never find a solution except for rolling back. OD and AD don't always play nice.



SHARE:
+ Post New Thread

Similar Threads

  1. Mac Server Profile Manager Issues
    By Hilaris in forum Mac
    Replies: 12
    Last Post: 10th May 2013, 03:46 PM
  2. Replies: 8
    Last Post: 21st February 2013, 02:33 PM
  3. Apple Server, profile manager, iPad & Infrastructure
    By chris_clemo in forum Netbooks, PDA and Phones
    Replies: 1
    Last Post: 12th September 2012, 08:50 PM
  4. Replies: 4
    Last Post: 1st August 2012, 04:17 AM
  5. SUSE Linux 10 Enterprise Server Patch Management
    By sLiDeR in forum How do you do....it?
    Replies: 0
    Last Post: 3rd August 2009, 06:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •