I have upgraded my server from 10.7.5 to 10.9.1 and also upgraded all my clients. I have installed workgroup manager 10.9 and everything is going fine with regards to setting what applications I want in the dock and homepages ect.
Before the upgrade I have network drive shared to mount on the desktop when a students are logged in. I had/have it set up this way >
Workgroup manager > Students group> Preferences > Logon> then the name of the share SMB://domain/name of share
No joy the share does not mount to the desktop

I have tried this command
echo "[default]" >> ~/Library/Preferences/nsmb.conf; echo "smb_neg=smb1_only" >> ~/Library/Preferences/nsmb.conf

To force it to load SMB1 and not SMB2 as thatís the default for OSX 10.9

Just wondering if someone had come across this issue? Ė Thanks.