+ Post New Thread
Results 1 to 3 of 3
Mac Thread, Odd Browser issue with Mac Notebook since OS update in Technical; Our Art Teacher uses a Mac Notebook and since updating her OS to Maverick she has been sporadically unable to ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,494
    Thank Post
    3,361
    Thanked 255 Times in 208 Posts
    Blog Entries
    3
    Rep Power
    108

    Odd Browser issue with Mac Notebook since OS update

    Our Art Teacher uses a Mac Notebook and since updating her OS to Maverick she has been sporadically unable to open Safari when at school. Both Wifi and Ethernet settings are OK and I can't see any obvious reason why she is having this issue?

  2. #2

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,698
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    Did you do an in-place upgrade? Try a permissions repair (Disk Utility). It seems that a silly number of issues are related to that - Apple recommend that you run this before upgrading to Mavericks too.

  3. Thanks to 3s-gtech from:

    speckytecky (11th November 2013)

  4. #3
    Gonk's Avatar
    Join Date
    Aug 2007
    Location
    Haverfordwest, Pembrokeshire
    Posts
    535
    Thank Post
    124
    Thanked 100 Times in 73 Posts
    Rep Power
    70
    FYI - no sure if its related or not

    Apple ships cures for Mail, iBooks, MacBook Pro maladies

  5. Thanks to Gonk from:

    speckytecky (11th November 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. odd security issues with mandatory account
    By jjohnsoncantell in forum Windows 7
    Replies: 0
    Last Post: 11th January 2013, 11:14 AM
  2. Replies: 2
    Last Post: 25th November 2011, 10:25 AM
  3. iTALC issues with browser
    By pinemarten in forum Network and Classroom Management
    Replies: 0
    Last Post: 5th November 2010, 09:10 AM
  4. Power issue with Dell notebook
    By speckytecky in forum Hardware
    Replies: 4
    Last Post: 2nd September 2010, 01:38 PM
  5. Odd Issue with EEE-PC 4G
    By FragglePete in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 28th August 2008, 09:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •