+ Post New Thread
Results 1 to 4 of 4
Mac Thread, Computers not connecting to network account server in Technical; Getting a few instances where the computer will go right into the local admin account. At first it was on ...
  1. #1

    Join Date
    Apr 2012
    Posts
    48
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Computers not connecting to network account server

    Getting a few instances where the computer will go right into the local admin account. At first it was on the ones that I had just upgraded, so I assumed it was an issue with the upgrade to Mountain Lion. Now I'm seeing this happen sporadically on machines that have not been upgraded and are running Snow Leopard or Leopard. Each time I check the network account server, I have a green light. I have been unbinding them and rebinding them. Some have worked and others still won't connect. Our Xserve is running Server 10.6.8.

    Any suggestions?

  2. #2

    Join Date
    Nov 2010
    Location
    Maidenhead
    Posts
    44
    Thank Post
    1
    Thanked 9 Times in 9 Posts
    Rep Power
    9
    A bit weird about going straight into local admin?

    As for not binding, check the Time/Date... If it is out by more than 3 mins or so it will not connect! Also try removing the computer names out of AD if they still exist.

  3. #3

    Join Date
    Apr 2012
    Posts
    48
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    They're all set to network time. I checked the computer that won't logon and the time was correct. I tried unbinding and rebinding it, and still no luck. This computer is still running Leopard so I'm going to update it to at least SL to see if that helps.

  4. #4
    stevehp's Avatar
    Join Date
    Jul 2008
    Location
    Ohio
    Posts
    102
    Thank Post
    13
    Thanked 19 Times in 16 Posts
    Rep Power
    16
    In some instances a pram reset might help. Sounds a bit left field but pram resets often cure the oddest of problems.

    As far as going straight into the local admin account that sounds like someone changed the automatic login setting under Login Options. You can restrict that FYI from Workgroup Manager.

SHARE:
+ Post New Thread

Similar Threads

  1. Random computers not connecting to OD
    By Stryker412 in forum Mac
    Replies: 2
    Last Post: 13th September 2013, 12:24 AM
  2. Replies: 7
    Last Post: 21st September 2010, 12:34 PM
  3. Disable logon when not connected to network
    By Japtastic in forum Windows Server 2000/2003
    Replies: 6
    Last Post: 22nd June 2009, 04:30 PM
  4. Replies: 8
    Last Post: 9th November 2007, 01:33 PM
  5. WSUS not connecting to the upstream server
    By ticker in forum Windows
    Replies: 2
    Last Post: 11th June 2007, 01:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •