+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
Mac Thread, Chrome homepage in Technical; Originally Posted by robjd I am just using a mountain lion server with profiles. I had a look at Gerk's ...
  1. #16

    Join Date
    Sep 2013
    Location
    Oakville, ON
    Posts
    43
    Thank Post
    0
    Thanked 6 Times in 5 Posts
    Rep Power
    4
    Quote Originally Posted by robjd View Post
    I am just using a mountain lion server with profiles. I had a look at Gerk's fix but the google chrome folder does not seem to appear in the library. This is all basically because I am fed up with Safari throwing a fit at old versions of flash. I continue my quest Thanks
    I think that you have to create that folder first time around (and make sure to give it proper permissions).

    Tim: I tried this through MCX and it failed miserably for me. Apparently there are multiple manifests for Chrome... and I tried it with both of them and neither worked as expected. But when I added the preference as detailed in that post and pushed it out to my lab machines it all worked as expected for me. Maybe I was just unlucky on the MCX front :/

    Unfortunately I have to also have Safari and Firefox on all of our lab machines so I'm stuck pushing out flash updates (or disabling Xprotect which I decided was not a good plan). But on the upside Adobe does make pkg based flash updates, but I think you have to sign up for getting access to them and doing some paperwork for distribution rights, etc.

  2. #17

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    428
    Thank Post
    83
    Thanked 47 Times in 42 Posts
    Rep Power
    18
    The only good thing about the chrome sign in page is that staff can instantly access their saved bookmarks on the go as soon as they log in

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Google Chrome Homepage
    By enjay in forum Internet Related/Filtering/Firewall
    Replies: 10
    Last Post: 23rd November 2012, 09:23 AM
  2. Google Chrome - Setting the Homepage with ADM
    By mwbutler in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 9th October 2012, 02:26 PM
  3. [CLOSED] Bug/Error: Homepage redirects to unavalible page when log in in cached
    By SYNACK in forum EduGeek.net Site Problems
    Replies: 5
    Last Post: 20th March 2008, 05:24 AM
  4. [CLOSED] Bug/Error: Homepage
    By Edu-IT in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 19th March 2008, 11:18 PM
  5. Firefox + Multiple Tabbed Homepages
    By Dos_Box in forum How do you do....it?
    Replies: 0
    Last Post: 15th July 2005, 01:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •