+ Post New Thread
Results 1 to 8 of 8
Mac Thread, Problems installing Leopard? in Technical; Not that there are likely to be others rushing into it like this ... but this thread is something I ...
  1. #1

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    10,074
    Thank Post
    1,384
    Thanked 1,887 Times in 1,169 Posts
    Blog Entries
    19
    Rep Power
    614

    Problems installing Leopard?

    Not that there are likely to be others rushing into it like this ... but this thread is something I have just found with a few good things to try.

    Option 1 - If your destination volume fails to appear then open up Disk Utility ... it is likely to just show you the drive with no volume. Leave it like this for 15-20 minutes and it should appear. Close Disk Utility and the install should go ahead fine.

    Option 2 - If your destination volume fails to appear then open up Terminal from utilities.
    type df -k
    first tie the internal volume is not seens
    type df -k again
    now the volume should appear
    close the Terminal and continue to install.

    I'll try it tomorrow whilst at work (when I have my MBP restore discs to hand).

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,373
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468

    Re: Problems installing Leopard?

    Is It the same problem as this here? http://www.glennwolsey.com/2007/10/2...-it-went-down/

    Quote Originally Posted by Glenn Wolsey
    I came across the first problem when the Leopard DVD only picked up my Storage drive, I promptly rebooted into Tiger and did a quick search on the Apple discussion boards for this problem. I was relieved to find a few others had experienced the same issue as it was quickly fixed by booting back into the Leopard DVD, opening Disk Utility, and un-mounting the drive. When I navigated back to the install screen, both drives were available for installation.

  3. #3
    tscnmuk's Avatar
    Join Date
    Jan 2007
    Location
    Lincolnshire
    Posts
    216
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Problems installing Leopard?

    Thank god I didn't have this, installed Leapard yesterday on my MBP and it went fine without a hitch, seems to run ever so slightly slower though, might do another installation, a clean one rather than an upgrade though.

  4. #4

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    10,074
    Thank Post
    1,384
    Thanked 1,887 Times in 1,169 Posts
    Blog Entries
    19
    Rep Power
    614

    Re: Problems installing Leopard?

    A quick comeback on the Leopard install.

    it is now on all 3 machines (the 2 at home and the work MBP).

    The df -k trick didn't work the first time I tried it so I restarted, and the trick of leaving the disk util open took nearly an hour to recognise the volume.

    I was then a little cheeky ...

    I started again but did the df -k trick *before* running disk utility ... and the volume appeared within 5 mins. I tried this again ... restart and just run disk util ... over an hour ... restart and do it with df -k twice ... appears within 5 mins.

    Still, the upgrade (nnot and erase or archive and install) went well.

    I am going to run it like this for a month, and then do a clean build to see the difference. this is so I can work out whether it is better to do a clean install on staff laptops or whether an upgrade is best.

    I'll put a new topic up in a months time. Out of interest have others done a clean build or an upgrade?

  5. #5

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,192
    Thank Post
    300
    Thanked 215 Times in 185 Posts
    Rep Power
    57

    Re: Problems installing Leopard?

    I did a clean install on my MBP core 2 duo and all went fine.

    I had no problems.

    I had installed Leopard server first though before installing client but both worked fine.

    My brother has just updated his client from tiger to leopard and has run into a few issues. Mainly the fact that mobile accounts don't seem to be able to sync back to the Tiger server. They keep failing. So a little heads up for those looking to deploy Leopard clients on laptops with mobile home accounts on laptops while keeping a Tiger server running.

    There is also a few more people with this (or similar) issue in the Apple discussions under the portable homes section.

  6. #6

    Join Date
    Jul 2005
    Location
    Corby
    Posts
    1,056
    Thank Post
    12
    Thanked 20 Times in 18 Posts
    Rep Power
    25

    Re: Problems installing Leopard?

    No problems installing Leopard; joining it to a Tiger OD Master, and no issues binding to an AD domain.

    I'm liking it.

    Paul

  7. #7
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    34

    Re: Problems installing Leopard?

    I did a upgrade on my MBP and works great took 1 hour but no problems so far (touch wood).

    Also installed it on a intel iMac and installed pretty good

    Ross

  8. #8

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,192
    Thank Post
    300
    Thanked 215 Times in 185 Posts
    Rep Power
    57

    Re: Problems installing Leopard?

    Macbooks seem to be the ones that benefit the most. I installed on the Mrs and my brother installed on my moms and both seem to work really well.



SHARE:
+ Post New Thread

Similar Threads

  1. Problems installing SQL 2005 for SIMS
    By timbo343 in forum Windows
    Replies: 6
    Last Post: 7th November 2007, 11:27 AM
  2. Replies: 3
    Last Post: 31st July 2007, 12:04 PM
  3. Problems while installing nagios
    By edie209 in forum *nix
    Replies: 11
    Last Post: 17th May 2007, 03:07 PM
  4. VNCon - Problems with Remote Installing...
    By Arcolite in forum Educational Software
    Replies: 8
    Last Post: 24th June 2006, 12:08 AM
  5. Problems installing Boot Camp
    By paulpmp4 in forum Mac
    Replies: 4
    Last Post: 23rd June 2006, 09:36 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •