+ Post New Thread
Results 1 to 3 of 3
Mac Thread, Remove or turn off Open Directory Authentication from LDAP plug'n? in Technical; I've been imaging labs and about 90% of the computers are giving me the following message at the login screen. ...
  1. #1
    Carter's Avatar
    Join Date
    Sep 2010
    Location
    Canada
    Posts
    269
    Thank Post
    10
    Thanked 66 Times in 41 Posts
    Rep Power
    19

    Remove or turn off Open Directory Authentication from LDAP plug'n?

    I've been imaging labs and about 90% of the computers are giving me the following message at the login screen. We have AD & OD binding and we've been running this for years so I know this would pop up for a little bit when computers first startup but this stays on the screen period. At first I thought it was AD causing this issue but turns out it is OD.


    I can login with AD credentials without an issue. It seems that it's OD that's having an issue. If I try to use one of the users I have on the OD server it shakes out and won't login.


    Since I have no use for OD/LDAP Authentication I removed LDAP from the "Search Policy Authentication Tab" from "Directory Utility" and this does fix the issue at the login screen but I can't be doing this manually on hundredds of computers.


    If I remove OD all together then all the computers & labs will lose printing, shares, settings etc. since we use the OD server for all of this.


    Oh and though OD Authentication breaks as seen by the "Network accounts are unavailable" message the computer do still get all the settings from the server still such as printers, shares, etc.



  2. #2

    Join Date
    Jan 2013
    Location
    Romford
    Posts
    174
    Thank Post
    61
    Thanked 34 Times in 27 Posts
    Rep Power
    9
    I'm guessing if you try to remove LDAP in the master image it then restores itself when you image and it joins OD?

  3. #3
    Carter's Avatar
    Join Date
    Sep 2010
    Location
    Canada
    Posts
    269
    Thank Post
    10
    Thanked 66 Times in 41 Posts
    Rep Power
    19
    I used to have it in the Master image because I had it set to not require authentication to bind. Now with Mountain Lion it seems I cannot do this so I left it out of the master image. Now when they bind after being imaged they have to bind using the diradmin user/password. Before it bound without user/pass which is how I preferred it.

    .

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 8th March 2012, 05:26 AM
  2. Open Directory Authentication
    By OutLawTorn in forum Mac
    Replies: 2
    Last Post: 25th March 2010, 06:39 PM
  3. THIN CLIENT HP5735 turns off sometimes with open suse
    By garciala in forum Thin Client and Virtual Machines
    Replies: 8
    Last Post: 11th February 2009, 02:48 PM
  4. Replies: 16
    Last Post: 20th December 2007, 11:43 AM
  5. Replies: 4
    Last Post: 6th December 2007, 01:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •