+ Post New Thread
Results 1 to 13 of 13
Mac Thread, Profiles duplicated after imaging in Technical; I am really confused, i built 9 imacs over the network with a new image i created and when i ...
  1. #1

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    4

    Exclamation Profiles duplicated after imaging

    I am really confused, i built 9 imacs over the network with a new image i created and when i try and enrol any of them onto the profile manager they all seem to be using the same profile so for example if i logon to mac1 and try and enrol it it will go on fine but if i then log onto mac2 it says already enrolled and equally if i then remove the profile from mac 2 then mac 1 loses it.

    Sorry this is probably something really simple but has totally thrown me off

  2. #2

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    4
    Also just to add the machine wasnt enrolled before it was imaged and then sent out

  3. #3

    Join Date
    May 2009
    Location
    kidderminster
    Posts
    119
    Thank Post
    27
    Thanked 23 Times in 21 Posts
    Rep Power
    0
    Quote Originally Posted by tobiasclarity View Post
    I am really confused, i built 9 imacs over the network with a new image i created and when i try and enrol any of them onto the profile manager they all seem to be using the same profile so for example if i logon to mac1 and try and enrol it it will go on fine but if i then log onto mac2 it says already enrolled and equally if i then remove the profile from mac 2 then mac 1 loses it.

    Sorry this is probably something really simple but has totally thrown me off
    After seeing all the questions you keep posting on here, have you not thought about getting an Apple Certified engineer to install it?

  4. #4

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    4
    Quote Originally Posted by Sean-OC04 View Post
    After seeing all the questions you keep posting on here, have you not thought about getting an Apple Certified engineer to install it?
    Thank you kindly for the knife in the side

  5. #5

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    4
    Also way to plug your own business wink wink

  6. #6
    truebluesteve's Avatar
    Join Date
    Jan 2008
    Posts
    318
    Thank Post
    46
    Thanked 37 Times in 32 Posts
    Rep Power
    20
    Have you considered using Meraki MDM to manage your Macs?

  7. Thanks to truebluesteve from:

    tobiasclarity (11th April 2013)

  8. #7

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    4
    Hi Steve

    I hadn't even had a chance to consider it to be honest, I had a very short space of time to make magic happen with an os I wouldn't normally deal with. Luckily most things have been pretty straight forward and I have already learnt a lot in the process.

    Cheers for the suggestion now things are calming down I should be able to have a look

  9. #8
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,421
    Thank Post
    10
    Thanked 486 Times in 426 Posts
    Rep Power
    110
    I've not used OS X with OD for some time, but imaging with 10.5 had some issues binding to WGM due to duplicate kerberos IDs

    These are *old* instructions for fixing that, but it may be worth trying on *a* machine if configureLocalKDC still exists. You will probably want to unbind from all directories first then join after a reboot.

    1. Using Keychain Access, locate the com.apple.kerberos.kdc certificate and key pair in the System keychain. Delete all three entries.
    2. Using Terminal, execute this command to remove the local KDC:
    sudo rm -fr /var/db/krb5kdc
    3. Using Terminal, execute this command to re-generate the local KDC root certificate and key pair:
    sudo /usr/libexec/configureLocalKDC
    Last edited by DMcCoy; 10th April 2013 at 08:15 PM.

  10. Thanks to DMcCoy from:

    tobiasclarity (11th April 2013)

  11. #9

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    4
    Quote Originally Posted by DMcCoy View Post
    I've not used OS X with OD for some time, but imaging with 10.5 had some issues binding to WGM due to duplicate kerberos IDs

    These are *old* instructions for fixing that, but it may be worth trying on *a* machine if configureLocalKDC still exists. You will probably want to unbind from all directories first then join after a reboot.

    1. Using Keychain Access, locate the com.apple.kerberos.kdc certificate and key pair in the System keychain. Delete all three entries.
    2. Using Terminal, execute this command to remove the local KDC:
    sudo rm -fr /var/db/krb5kdc
    3. Using Terminal, execute this command to re-generate the local KDC root certificate and key pair:
    sudo /usr/libexec/configureLocalKDC
    Hey many thanks for taking the time to go through this, will try and take a look at it this weekend and give it a shot. Cheers again

  12. #10

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,697
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    We stuck with WGM rather than Profile Manager for Macs themselves (PM is used for iOS devices only here). It still works nicely in 10.8.

  13. #11

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    4
    I'm starting to wonder if that is the best way forward, I am currently using pm for everything however now I can't get ad users to pick up mac policies I am hoping I can just create a user group in wgm purely for ad users and add bits there I only need to map an smb share which works through od just not ad users

  14. #12

    Join Date
    May 2009
    Location
    kidderminster
    Posts
    119
    Thank Post
    27
    Thanked 23 Times in 21 Posts
    Rep Power
    0
    Quote Originally Posted by tobiasclarity View Post
    Also way to plug your own business wink wink
    Sorry, at what point was I plugging my own bushiness ? (not that I even have my own business)

    Have you tried looking at the following......?

    Configuring & Using Profile Manager 2 in OS X Mountain Lion Server | Krypted.com

    Profile Manager 2

  15. #13

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    4
    Quote Originally Posted by Sean-OC04 View Post
    Sorry, at what point was I plugging my own bushiness ? (not that I even have my own business)

    Have you tried looking at the following......?

    Configuring & Using Profile Manager 2 in OS X Mountain Lion Server | Krypted.com

    Profile Manager 2
    Thanks I know how profile manager works however this was a specific issue, plugging business was aimed at the company website you have in your profile, anyway no more on this we are all adults and I am not into point scoring

SHARE:
+ Post New Thread

Similar Threads

  1. [Fog] HP d530 & HP dx6100 won't Boot after Imaging
    By jack0w in forum O/S Deployment
    Replies: 4
    Last Post: 21st November 2013, 04:53 PM
  2. [Fog] Not renaming after imaging
    By dmfarrant in forum O/S Deployment
    Replies: 15
    Last Post: 21st October 2009, 04:55 PM
  3. [Fog] Black Screen after Imaged
    By HilcrRWise in forum O/S Deployment
    Replies: 8
    Last Post: 7th October 2009, 08:21 AM
  4. No network after imaging
    By sparkeh in forum O/S Deployment
    Replies: 16
    Last Post: 1st July 2009, 08:49 AM
  5. renaming imac after imaging
    By PEO in forum Mac
    Replies: 2
    Last Post: 12th May 2009, 09:40 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •